<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Kidnapped Saudi boy reunited after 24 years - Life in Saudi Arabia</title><style id="rocket-critical-css">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</style>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://lifeinsaudiarabia.net/xmlrpc.php" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kidnapped Saudi boy reunited after 24 years - Life in Saudi Arabia" />
<meta property="og:description" content="24 years ago, in 1996 a shocking incident took place in Saudi Arabia when two newborn baby boys were kidnapped from the Hospital. This incident shook the entire country: there were investigations being carried out and there was a fear of newborn’s abduction across the country. He was kidnapped within 3 hours of birth He &hellip;" />
<meta property="og:url" content="https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/" />
<meta property="og:site_name" content="Life in Saudi Arabia" />
<meta property="article:publisher" content="https://facebook.com/life.in.saudiarabia/" />
<meta property="article:author" content="https://www.facebook.com/life.in.saudiarabia/" />
<meta property="article:section" content="Security Conditions" />
<meta property="article:published_time" content="2020-02-25T06:35:16+00:00" />
<meta property="og:image" content="https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/5532-Infant-Saudi-boy-who-was-kidnapped-reunited-after-24-years-02-scaled.jpg" />
<meta property="og:image:secure_url" content="https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/5532-Infant-Saudi-boy-who-was-kidnapped-reunited-after-24-years-02-scaled.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="379" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="24 years ago, in 1996 a shocking incident took place in Saudi Arabia when two newborn baby boys were kidnapped from the Hospital. This incident shook the entire country: there were investigations being carried out and there was a fear of newborn’s abduction across the country. He was kidnapped within 3 hours of birth He [&hellip;]" />
<meta name="twitter:title" content="Kidnapped Saudi boy reunited after 24 years - Life in Saudi Arabia" />
<meta name="twitter:site" content="@LifeSaudiArabia" />
<meta name="twitter:image" content="https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/5532-Infant-Saudi-boy-who-was-kidnapped-reunited-after-24-years-02-scaled.jpg" />
<meta name="twitter:creator" content="@LifeSaudiArabia" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lifeinsaudiarabia.net/#organization","name":"Life in Saudi Arabia","url":"https://lifeinsaudiarabia.net/","sameAs":["https://facebook.com/life.in.saudiarabia/","https://www.instagram.com/lifesaudiarabia/","https://twitter.com/LifeSaudiArabia"],"logo":{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/#logo","inLanguage":"en-US","url":false,"caption":"Life in Saudi Arabia"},"image":{"@id":"https://lifeinsaudiarabia.net/#logo"}},{"@type":"WebSite","@id":"https://lifeinsaudiarabia.net/#website","url":"https://lifeinsaudiarabia.net/","name":"Life in Saudi Arabia","inLanguage":"en-US","description":"Where you come first...!","publisher":{"@id":"https://lifeinsaudiarabia.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://lifeinsaudiarabia.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/#primaryimage","inLanguage":"en-US","url":"https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/5532-Infant-Saudi-boy-who-was-kidnapped-reunited-after-24-years-02-scaled.jpg","width":720,"height":379},{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/#webpage","url":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/","name":"Kidnapped Saudi boy reunited after 24 years - Life in Saudi Arabia","isPartOf":{"@id":"https://lifeinsaudiarabia.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/#primaryimage"},"datePublished":"2020-02-25T06:35:16+00:00","dateModified":"2020-02-25T06:35:16+00:00","breadcrumb":{"@id":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/","url":"https://lifeinsaudiarabia.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/","url":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/","name":"Kidnapped Saudi boy reunited after 24 years"}}]},{"@type":"Article","@id":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/#article","isPartOf":{"@id":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/#webpage"},"author":{"@id":"https://lifeinsaudiarabia.net/#/schema/person/87dc92e650f312a4ab9c9edccaa3fd53"},"headline":"Kidnapped Saudi boy reunited after 24 years","datePublished":"2020-02-25T06:35:16+00:00","dateModified":"2020-02-25T06:35:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/#webpage"},"publisher":{"@id":"https://lifeinsaudiarabia.net/#organization"},"image":{"@id":"https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/#primaryimage"},"articleSection":"Security Conditions","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://lifeinsaudiarabia.net/#/schema/person/87dc92e650f312a4ab9c9edccaa3fd53","name":"Steve","image":{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&d=mm&r=g","caption":"Steve"},"description":"Steve has been living in Saudi Arabia since 2013 and writing about Saudi rules, regulations, guides, and procedures since then.","sameAs":["https://www.facebook.com/life.in.saudiarabia/","https://www.instagram.com/lifesaudiarabia/","https://twitter.com/https://twitter.com/LifeSaudiArabia"]}]}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; Feed" href="https://lifeinsaudiarabia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; Comments Feed" href="https://lifeinsaudiarabia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; Kidnapped Saudi boy reunited after 24 years Comments Feed" href="https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
 <link rel='preload' id='structured-content-frontend-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/structured-content/dist/blocks.style.build-1.0.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='wp-block-library-css' href='https://lifeinsaudiarabia.net/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='jms-css-jquery-ui-css' href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.3.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='ez-icomoon-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min-1.7.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='ez-toc-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/assets/css/screen.min-1.7.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 125%;}div#ez-toc-container p.ez-toc-title {font-weight: 700;}div#ez-toc-container ul li {font-size: 100%;}
</style>
<link rel='preload' id='td-plugin-multi-purpose-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-db12099f894b3f53e301a89d22fdaaa5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='tablepress-default-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/tablepress/css/default.min-1.10.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='tablepress-responsive-tables-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min-1.7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://lifeinsaudiarabia.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='preload' id='td-theme-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-10.3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='preload' id='js_composer_front-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='td-legacy-framework-front-style-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-db12099f894b3f53e301a89d22fdaaa5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='td-standard-pack-framework-front-style-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-d0cdd949f741c065e9b26cee76cd5ac2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='tdb_front_style-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-bb9c459bd63f43ae3fb9edbc59eb20c6.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://lifeinsaudiarabia.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link rel='preload' id='mediaelement-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.13-9993131.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='wp-mediaelement-css' href='https://lifeinsaudiarabia.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script>
<link rel='https://api.w.org/' href='https://lifeinsaudiarabia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lifeinsaudiarabia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lifeinsaudiarabia.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://lifeinsaudiarabia.net/?p=56788' />
<meta name="ahrefs-site-verification" content="480832c2e0f041a85235fb001027c04744f83a02904754c81c2c02a92dd7a0de">
<script async src="//paht.tech/c/lifeinsaudiarabia.net.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F48454');</script>

<meta property="fb:pages" content="297412680407956" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=716378405069137';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://apis.google.com/js/platform.js" defer></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=716378405069137&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"36e9c0a106","wpRestUrl":"https:\/\/lifeinsaudiarabia.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/lifeinsaudiarabia.net\/wp-admin\/","wpRestNonce":"36e9c0a106","wpRestUrl":"https:\/\/lifeinsaudiarabia.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://lifeinsaudiarabia.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/category/general-information/",
                    "name": "General Information"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/category/general-information/security-conditions/",
                    "name": "Security Conditions"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/",
                    "name": "Kidnapped Saudi boy reunited after 24 years"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/cropped-logo-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/cropped-logo-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/cropped-logo-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/cropped-logo-scaled-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			/* Standard links */
a {
    color: #FF0400;
}

/* Visited links */
a:visited {
    color: #FF0400;
}

/* Hover links */
a:hover {
    font-weight: bold;
}
		</style>

<style>
    
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-56788 single-format-standard td-standard-pack unselectable kidnapped-saudi-boy-reunited-after-24-years global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/life.in.saudiarabia" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/lifesaudiarabia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.me/lifeinsaudiarabia" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/LifeSaudiArabia" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC55vW1LCsi3PmuP59IDLNGg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-24753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li id="menu-item-24760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li id="menu-item-24756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li id="menu-item-24757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li id="menu-item-24820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
 <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://lifeinsaudiarabia.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
</div>
<div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_cc4 td_block_template_1 ">
<style>
/* custom css */
.tdi_1_cc4.td-a-rec-img{
				    text-align: left;
				}.tdi_1_cc4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://lifeinsaudiarabia.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General Information" class="entry-crumb" href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Security Conditions" class="entry-crumb" href="https://lifeinsaudiarabia.net/category/general-information/security-conditions/">Security Conditions</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Kidnapped Saudi boy reunited after 24 years</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-56788" class="post-56788 post type-post status-publish format-standard has-post-thumbnail category-security-conditions" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li><li class="entry-category"><a href="https://lifeinsaudiarabia.net/category/general-information/security-conditions/">Security Conditions</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Kidnapped Saudi boy reunited after 24 years</h1>
<div class="td-module-meta-info">
</div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flifeinsaudiarabia.net%2Fkidnapped-saudi-boy-reunited-after-24-years%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kidnapped+Saudi+boy+reunited+after+24+years&url=https%3A%2F%2Flifeinsaudiarabia.net%2Fkidnapped-saudi-boy-reunited-after-24-years%2F&via=LifeSaudiArabia">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/&amp;media=https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/5532-Infant-Saudi-boy-who-was-kidnapped-reunited-after-24-years-02-scaled.jpg&description=Kidnapped+Saudi+boy+reunited+after+24+years">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kidnapped+Saudi+boy+reunited+after+24+years %0A%0A https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<p style="text-align: justify;"><span style="font-size: 14pt;">24 years ago, in 1996 a shocking incident took place in Saudi Arabia when two newborn baby boys were kidnapped from the Hospital. This incident shook the entire country: there were investigations being carried out and there was a fear of newborn’s abduction across the country.</span></p>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="He_was_kidnapped_within_3_hours_of_birth"><span style="font-size: 18pt;"><strong>He was kidnapped within 3 hours of birth</strong></span></span></h2><div id="ez-toc-container" class="counter-hierarchy counter-numeric ez-toc-light-blue">
<nav><ul class="ez-toc-list"><li><a href="#He_was_kidnapped_within_3_hours_of_birth" title="He was kidnapped within 3 hours of birth">He was kidnapped within 3 hours of birth</a></li><li><a href="#The_kidnapper_raised_them_well" title="The kidnapper raised them well">The kidnapper raised them well</a></li><li><a href="#How_did_the_police_catch_her_after_24_years" title="How did the police catch her after 24 years?">How did the police catch her after 24 years?</a></li><li><a href="#Allah_reunited_them_after_24_years" title="Allah reunited them after 24 years">Allah reunited them after 24 years</a></li><li><a href="#An_interview_with_the_TV_program" title="An interview with the TV program">An interview with the TV program</a></li><li><a href="#The_kidnapper_was_so_kind_to_her" title="The kidnapper was so kind to her">The kidnapper was so kind to her</a></li><li><a href="#The_other_boy_is_also_rescued" title="The other boy is also rescued">The other boy is also rescued</a></li></ul></nav></div>
<p style="text-align: justify;"><span style="font-size: 14pt;">Unfortunately, the Saudi Police could not rescue both the children and their parents were left with the utmost pain.  </span></p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="9426508318"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="9426508318" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<p style="text-align: justify;"><span style="font-size: 14pt;">Moussa Al Khanezi was abducted only 3 hours after his birth from the Maternity and Children’s Hospital in Dammam, Saudi Arabia.</span></p>
<p><a href="https://flic.kr/p/2ixpfs3"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20337'%3E%3C/svg%3E" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 02" width="640" height="337" data-lazy-src="https://live.staticflickr.com/65535/49582105158_a246c685ae_z.jpg" /><noscript><img src="https://live.staticflickr.com/65535/49582105158_a246c685ae_z.jpg" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 02" width="640" height="337" /></noscript></a></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">The woman came in and asked to take away the boy to get him washed and never returned with the baby boy. The other boy was kidnapped in 1999 by the same woman.</span></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2514862971625161" data-ad-slot="2324688974" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-2514862971625161" data-ad-slot="2324688974" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="The_kidnapper_raised_them_well"><span style="font-size: 18pt;"><strong>The kidnapper raised them well</strong></span></span></h2>
<p style="text-align: justify;"><span style="font-size: 14pt;">She raised them all by herself telling them that they had been born out of wedlock and were hers. The woman whose name has not been disclosed is in her fifty’s and is with the police. She holds <a href="https://lifeinsaudiarabia.net/inj4" title="Point System for Saudi Nationality &amp;#8211; Score 23 Points to get Saudi Passport &amp;#8211; Life in Saudi Arabia" class="pretty-link-keyword" target="_blank">Saudi nationality</a>.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">She, however, denies abduction accusations and claimed that she found these two abandoned boys and decided to raise them.</span></p>
<p><a href="https://flic.kr/p/2ixsZSn"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 03" width="640" height="480" data-lazy-src="https://live.staticflickr.com/65535/49582836557_551106706f_z.jpg" /><noscript><img src="https://live.staticflickr.com/65535/49582836557_551106706f_z.jpg" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 03" width="640" height="480" /></noscript></a></p><div class='code-block code-block-8' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9185771308136226" data-ad-slot="4360107799"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="4360107799" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="How_did_the_police_catch_her_after_24_years"><span style="font-size: 18pt;"><strong>How did the police catch her after 24 years?</strong></span></span></h2>
<p style="text-align: justify;"><span style="font-size: 14pt;">The police were able to get hands-on her only when she applied for the identification cards. Both the boys are in their twenties and thereby it was a drill for the police to link the case.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">Thereby the police conducted DNA tests of the boys to get assured of their identification. To their surprise, none belonged the woman and one of them was Moussa al-Khanezi, the boy who was abducted.</span></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6143962751"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6143962751" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<p><a href="https://flic.kr/p/2ixpfsD"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 05" width="640" height="480" data-lazy-src="https://live.staticflickr.com/65535/49582105193_9209989ca3_z.jpg" /><noscript><img src="https://live.staticflickr.com/65535/49582105193_9209989ca3_z.jpg" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 05" width="640" height="480" /></noscript></a></p>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="Allah_reunited_them_after_24_years"><span style="font-size: 18pt;"><strong>Allah reunited them after 24 years</strong></span></span></h2>
<p style="text-align: justify;"><span style="font-size: 14pt;">His father, Ali, had conducted searches for him and had even placed hefty rewards for one who would return him. Yet, it was Allah’s will that they got reunited after 24 years.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">The boy is more than happy: he is finally reunited with his biological family. He does not like to speak much about his past or about his relationship with the woman, as he wants to enjoy this time. He is meeting his family after 24 years and it's like a new life for him.</span></p>
<div style="width: 640px;" class="wp-video"><video class="wp-video-shortcode" id="video-56788-2" width="640" height="360" preload="metadata" controls="controls"><source type="video/mp4" src="https://vid.alarabiya.net/2020/02/19/kidsaudre192006825469/kidsaudre192006825469___kidsaudre192006825469_video.mp4?_=2" /><a href="https://vid.alarabiya.net/2020/02/19/kidsaudre192006825469/kidsaudre192006825469___kidsaudre192006825469_video.mp4">https://vid.alarabiya.net/2020/02/19/kidsaudre192006825469/kidsaudre192006825469___kidsaudre192006825469_video.mp4</a></video></div>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="An_interview_with_the_TV_program"><span style="font-size: 18pt;"><strong>An interview with the TV program</strong></span></span></h2>
<p style="text-align: justify;"><span style="font-size: 14pt;">While talking in a program &#8220;Yahala&#8221; on the &#8220;Rotana Gulf&#8221; channel the boy said that the lady who raised her lodged a complaint three years ago and the procedures were completed. </span></p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2514862971625161" data-ad-slot="8975935226" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-2514862971625161" data-ad-slot="8975935226" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<p style="text-align: justify;"><span style="font-size: 14pt;">He only found 10 days earlier that he had a family. This is the best thing that has happened to him: he has found his family.</span></p>
<p><a href="https://flic.kr/p/2ixsZTp"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20360'%3E%3C/svg%3E" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 06" width="640" height="360" data-lazy-src="https://live.staticflickr.com/65535/49582836617_b84448dce0_z.jpg" /><noscript><img src="https://live.staticflickr.com/65535/49582836617_b84448dce0_z.jpg" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 06" width="640" height="360" /></noscript></a></p>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="The_kidnapper_was_so_kind_to_her"><span style="font-size: 18pt;"><strong>The kidnapper was so kind to her</strong></span></span></h2>
<p style="text-align: justify;"><span style="font-size: 14pt;">He however in an interview has made it clear that he has no harsh feeling for the mother who raised him. It is unsure if she is the one who really abducted him.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">He recalled an event saying that he wanted a car to fulfilling his transportation needs. On learning that he had little money, the woman offered him a bag full of gold and gold rings. She emptied her hands for his wish.</span></p>
<p><a href="https://flic.kr/p/2ixrN7z"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20358'%3E%3C/svg%3E" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 01" width="640" height="358" data-lazy-src="https://live.staticflickr.com/65535/49582601901_65e4166a4a_z.jpg" /><noscript><img src="https://live.staticflickr.com/65535/49582601901_65e4166a4a_z.jpg" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 01" width="640" height="358" /></noscript></a></p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8236830517" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8236830517" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="The_other_boy_is_also_rescued"><span style="font-size: 18pt;"><strong>The other boy is also rescued</strong></span></span></h2>
<p style="text-align: justify;"><span style="font-size: 14pt;">The other boy, Nayef Al-Qadri has also been rescued by his family. He has been taken to Jizan by his family. </span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">Al Qadri told me that he is more than happy to get reunited as he had grown up being told that he is an orphan. He thanked management and security for all their help and support.</span></p>
<p><a href="https://flic.kr/p/2ixrN7j"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20360'%3E%3C/svg%3E" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 07" width="640" height="360" data-lazy-src="https://live.staticflickr.com/65535/49582601886_d06e6e7cf0_z.jpg" /><noscript><img src="https://live.staticflickr.com/65535/49582601886_d06e6e7cf0_z.jpg" alt="5532 Infant Saudi boy who was kidnapped reunited after 24 years 07" width="640" height="360" /></noscript></a></p>
<div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<p style="text-align: justify;"><span style="font-size: 12pt;"><strong><span style="font-size: 14pt;">Get Latest Updates:</span></strong> You can join our <span style="font-size: 14pt;"><a href="https://chat.whatsapp.com/BsFoWAx24WU5xkVxJzVkbJ" target="_blank" rel="noopener">WhatsApp Group</a></span> or like our <span style="font-size: 14pt;"><a href="https://www.facebook.com/life.in.saudiarabia/" target="_blank" rel="noopener">Facebook Page</a> </span>to get the latest updates and news from the website.</span></p>
<div class="fb-page" data-href="https://www.facebook.com/life.in.saudiarabia/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/life.in.saudiarabia/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/life.in.saudiarabia/">Life in Saudi Arabia</a></blockquote></div>
</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2_55e td_block_template_1 ">
<style>
/* custom css */
.tdi_2_55e.td-a-rec-img{
				    text-align: left;
				}.tdi_2_55e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:750px;height:200px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
 </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div></div> <div class="author-box-wrap"><a href="https://lifeinsaudiarabia.net/author/steve/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://lifeinsaudiarabia.net/author/steve/">Steve</a></span></div><div class="td-author-description">Steve has been living in Saudi Arabia since 2013 and writing about Saudi rules, regulations, guides, and procedures since then.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/life.in.saudiarabia/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/lifesaudiarabia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/LifeSaudiArabia" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve"></span><meta itemprop="datePublished" content="2020-02-25T09:35:16+03:00"><meta itemprop="dateModified" content="2020-02-25T09:35:16+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lifeinsaudiarabia.net/kidnapped-saudi-boy-reunited-after-24-years/"></span><meta itemprop="name" content="Life in Saudi Arabia"></span><meta itemprop="headline " content="Kidnapped Saudi boy reunited after 24 years"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/5532-Infant-Saudi-boy-who-was-kidnapped-reunited-after-24-years-02-scaled.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="379"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3_f51 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_f51"><script>var block_tdi_3_f51 = new tdBlock();
block_tdi_3_f51.id = "tdi_3_f51";
block_tdi_3_f51.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_f51","td_column_number":3,"live_filter_cur_post_id":56788,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_f51","tdc_css_class_style":"tdi_3_f51_rand_style"}';
block_tdi_3_f51.td_column_number = "3";
block_tdi_3_f51.block_type = "td_block_related_posts";
block_tdi_3_f51.post_count = "6";
block_tdi_3_f51.found_posts = "53";
block_tdi_3_f51.header_color = "";
block_tdi_3_f51.ajax_pagination_infinite_stop = "";
block_tdi_3_f51.max_num_pages = "9";
tdBlocksArray.push(block_tdi_3_f51);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_ebb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_f51" href="#">RELATED ARTICLES</a><a id="tdi_5_4e4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_f51" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_f51 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/2-expats-arrested-with-2500-fake-iqama-cards/" rel="bookmark" class="td-image-wrap" title="2 expats arrested with 2500 fake Iqama cards"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="2 expats arrested with 2500 fake Iqama cards" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/5514-2-expats-arrested-with-2500-fake-Iqama-cards-01-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2 expats arrested with 2500 fake Iqama cards" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/02/5514-2-expats-arrested-with-2500-fake-Iqama-cards-01-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/general-information/security-conditions/" class="td-post-category">Security Conditions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/2-expats-arrested-with-2500-fake-iqama-cards/" rel="bookmark" title="2 expats arrested with 2500 fake Iqama cards">2 expats arrested with 2500 fake Iqama cards</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/india-can-defeat-pakistan-in-10-days-pm-modi/" rel="bookmark" class="td-image-wrap" title="India can defeat Pakistan in 10 days &#8211; PM Modi"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="India can defeat Pakistan in 10 days &#8211; PM Modi" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/01/5511-India-can-defeat-Pakistan-in-a-week-PM-Modi-01-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="India can defeat Pakistan in 10 days &#8211; PM Modi" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/01/5511-India-can-defeat-Pakistan-in-a-week-PM-Modi-01-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/general-information/security-conditions/" class="td-post-category">Security Conditions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/india-can-defeat-pakistan-in-10-days-pm-modi/" rel="bookmark" title="India can defeat Pakistan in 10 days &#8211; PM Modi">India can defeat Pakistan in 10 days &#8211; PM Modi</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/saudi-man-carrying-machine-gun-arrested-in-riyadh/" rel="bookmark" class="td-image-wrap" title="Saudi man carrying machine gun arrested in Riyadh"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Saudi man carrying machine gun arrested in Riyadh" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/11/5429-Saudi-man-carrying-machine-gun-arrested-in-Riyadh-00-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Saudi man carrying machine gun arrested in Riyadh" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/11/5429-Saudi-man-carrying-machine-gun-arrested-in-Riyadh-00-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/general-information/security-conditions/" class="td-post-category">Security Conditions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/saudi-man-carrying-machine-gun-arrested-in-riyadh/" rel="bookmark" title="Saudi man carrying machine gun arrested in Riyadh">Saudi man carrying machine gun arrested in Riyadh</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/5-countries-that-are-impossible-to-conquer/" rel="bookmark" class="td-image-wrap" title="5 countries that are impossible to conquer"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="5 countries that are impossible to conquer" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/09/5364-5-countries-that-are-impossible-to-conquer-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="5 countries that are impossible to conquer" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/09/5364-5-countries-that-are-impossible-to-conquer-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/general-information/security-conditions/" class="td-post-category">Security Conditions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/5-countries-that-are-impossible-to-conquer/" rel="bookmark" title="5 countries that are impossible to conquer">5 countries that are impossible to conquer</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/saudi-aramco-drone-attacks/" rel="bookmark" class="td-image-wrap" title="Who are winners and losers of Saudi Aramco drone attacks?"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Who are winners and losers of Saudi Aramco drone attacks?" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/09/5353-Who-are-winners-and-losers-of-Saudi-Aramco-drone-attacks-01-218x150.jpeg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Who are winners and losers of Saudi Aramco drone attacks?" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/09/5353-Who-are-winners-and-losers-of-Saudi-Aramco-drone-attacks-01-218x150.jpeg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/general-information/security-conditions/" class="td-post-category">Security Conditions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/saudi-aramco-drone-attacks/" rel="bookmark" title="Who are winners and losers of Saudi Aramco drone attacks?">Who are winners and losers of Saudi Aramco drone attacks?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/sr-5-million-fine-on-pharmacy-cashier-for-overcharging-clients-debit-card/" rel="bookmark" class="td-image-wrap" title="SR 5 million fine on pharmacy cashier for overcharging client’s debit card"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="SR 5 million fine on pharmacy cashier for overcharging client’s debit card" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/09/5345-SR-5-million-fine-on-pharmacy-cashier-for-overcharging-client’s-debit-card-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="SR 5 million fine on pharmacy cashier for overcharging client’s debit card" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/09/5345-SR-5-million-fine-on-pharmacy-cashier-for-overcharging-client’s-debit-card-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/general-information/security-conditions/" class="td-post-category">Security Conditions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/sr-5-million-fine-on-pharmacy-cashier-for-overcharging-clients-debit-card/" rel="bookmark" title="SR 5 million fine on pharmacy cashier for overcharging client’s debit card">SR 5 million fine on pharmacy cashier for overcharging client’s debit card</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_f51" data-td_block_id="tdi_3_f51"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_f51" data-td_block_id="tdi_3_f51"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://lifeinsaudiarabia.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/life.in.saudiarabia/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/life.in.saudiarabia/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/life.in.saudiarabia/">Life in Saudi Arabia</a></blockquote></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="g-ytsubscribe" data-channelid="UC55vW1LCsi3PmuP59IDLNGg" data-layout="full" data-count="default"></div></div></aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://lifeinsaudiarabia.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="89">$€X</option>
<option class="level-0" value="28">Accidents and Insurance</option>
<option class="level-0" value="25481">Account Opening</option>
<option class="level-0" value="42">Airlines Experiences</option>
<option class="level-0" value="50">Arabic Language</option>
<option class="level-0" value="94">Aviation Incidents</option>
<option class="level-0" value="14">Banks in Saudi Arabia</option>
<option class="level-0" value="142">Battles of Islam</option>
<option class="level-0" value="62">Business Index</option>
<option class="level-0" value="5">Career</option>
<option class="level-0" value="141">Cars in Saudi Arabia</option>
<option class="level-0" value="87">Cyber Crimes</option>
<option class="level-0" value="88">Dating</option>
<option class="level-0" value="15">Degrees Attestation</option>
<option class="level-0" value="110">Dependent&#8217;s Fee</option>
<option class="level-0" value="65">Divorces in Saudi Arabia</option>
<option class="level-0" value="39">Domestic Workers</option>
<option class="level-0" value="145">Dream Interpretation &#8211; Tabeer</option>
<option class="level-0" value="2">Driving in KSA</option>
<option class="level-0" value="63">Education System</option>
<option class="level-0" value="59">Entertainment</option>
<option class="level-0" value="56">Establishing Business</option>
<option class="level-0" value="73">Etiquettes of Living in Saudi Arabia</option>
<option class="level-0" value="23">Exit Re-Entry Visa</option>
<option class="level-0" value="100">Expats v/s Saudis</option>
<option class="level-0" value="25">Family Visit Visa</option>
<option class="level-0" value="61">Fashion in Saudi Arabia</option>
<option class="level-0" value="35">Final Exit Visa</option>
<option class="level-0" value="72">Food Issues</option>
<option class="level-0" value="5569">Friendi</option>
<option class="level-0" value="11">General Information</option>
<option class="level-0" value="47">Getting Married in KSA</option>
<option class="level-0" value="108">Hajj &amp; Umrah</option>
<option class="level-0" value="37">Hajj and Umrah</option>
<option class="level-0" value="33">Health Issues</option>
<option class="level-0" value="51">Humor</option>
<option class="level-0" value="144">Indian Culture</option>
<option class="level-0" value="8">Iqama</option>
<option class="level-0" value="9">Iqama for Newcomers</option>
<option class="level-0" value="31">Iqama for Newly Born</option>
<option class="level-0" value="36">Iqama Profession</option>
<option class="level-0" value="76">Islamic Information</option>
<option class="level-0" value="75">Islamic News</option>
<option class="level-0" value="146">Islamic Stories</option>
<option class="level-0" value="84">Islamic values</option>
<option class="level-0" value="90">Israel &#8211; Palestine</option>
<option class="level-0" value="7">Jawazat and MOI</option>
<option class="level-0" value="67">Jawazat Related News</option>
<option class="level-0" value="6">Job Hunting</option>
<option class="level-0" value="24">Labor Disputes and Huroob</option>
<option class="level-0" value="52">Latest News</option>
<option class="level-0" value="53">Latest News &#8211; $ex</option>
<option class="level-0" value="103">Latest News &#8211; Economy</option>
<option class="level-0" value="55">Latest News &#8211; Fraud Cases</option>
<option class="level-0" value="69">Latest News &#8211; Health</option>
<option class="level-0" value="4936">Lebara Mobile</option>
<option class="level-0" value="4">License, Istamara and Fahas</option>
<option class="level-0" value="68">Magic</option>
<option class="level-0" value="60">Marriage</option>
<option class="level-0" value="13">Mobile Phones</option>
<option class="level-0" value="4941">Mobily</option>
<option class="level-0" value="10">MOI Account (Abshir Services)</option>
<option class="level-0" value="109">Names of Muslim Boys &amp; Girls</option>
<option class="level-0" value="34">Other Driving Issues</option>
<option class="level-0" value="27">Other Laws</option>
<option class="level-0" value="16">Other Procedures</option>
<option class="level-0" value="101">Pak-Saudi Relations</option>
<option class="level-0" value="143">Pakistani Culture</option>
<option class="level-0" value="91">Passport &amp; Visa Issues</option>
<option class="level-0" value="26">Permanent Family Visa</option>
<option class="level-0" value="106">Places to Visit in Asir Region</option>
<option class="level-0" value="95">Places to Visit in Eastern Province</option>
<option class="level-0" value="140">Places to Visit in Jazan</option>
<option class="level-0" value="92">Places to Visit in Jeddah</option>
<option class="level-0" value="49">Places to Visit in Madina</option>
<option class="level-0" value="107">Places to Visit in Makkah</option>
<option class="level-0" value="118">Places to Visit in Najran</option>
<option class="level-0" value="137">Places to Visit in Northern Saudi Arabia</option>
<option class="level-0" value="96">Places to Visit in Riyadh</option>
<option class="level-0" value="48">Places to Visit in Saudi Arabia</option>
<option class="level-0" value="119">Politics</option>
<option class="level-0" value="30">Poor People of Saudi Arabia</option>
<option class="level-0" value="136">Prophet&#8217;s Stories</option>
<option class="level-0" value="54">Punishments</option>
<option class="level-0" value="45">Ramadan</option>
<option class="level-0" value="43">Renewal of Iqama</option>
<option class="level-0" value="64">Rich Saudis</option>
<option class="level-0" value="114">Rohingya Muslims</option>
<option class="level-0" value="98">Royal Coverage</option>
<option class="level-0" value="105">Salah</option>
<option class="level-0" value="77">Saudi Culture</option>
<option class="level-0" value="102">Saudi Heroes</option>
<option class="level-0" value="97">Saudi History</option>
<option class="level-0" value="70">Saudi Justice</option>
<option class="level-0" value="18">Saudi Labor Law</option>
<option class="level-0" value="17">Saudi Laws</option>
<option class="level-0" value="58">Saudi Religious Police (HAIA)</option>
<option class="level-0" value="85">Security Conditions</option>
<option class="level-0" value="117">Shopping</option>
<option class="level-0" value="29">Social Issues</option>
<option class="level-0" value="79">Social Media</option>
<option class="level-0" value="5027">STC (SAWA)</option>
<option class="level-0" value="12">Technology</option>
<option class="level-0" value="66">Tips for Non-Muslims</option>
<option class="level-0" value="74">Torture Cases</option>
<option class="level-0" value="38">Traffic Violations</option>
<option class="level-0" value="21">Transfer of Sponsorship (Naqal Kafala)</option>
<option class="level-0" value="99">Traveling Tips</option>
<option class="level-0" value="40">Travelling from KSA</option>
<option class="level-0" value="83">Travelling from KSA to USA</option>
<option class="level-0" value="78">Travelling to Bahrain</option>
<option class="level-0" value="86">Travelling to Canada</option>
<option class="level-0" value="104">Travelling to Oman</option>
<option class="level-0" value="41">Travelling to UAE</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="80">Unknown Facts about Saudi Arabia</option>
<option class="level-0" value="93">Unknown Facts about the World</option>
<option class="level-0" value="23303">Update Iqama</option>
<option class="level-0" value="32">Useful Tips</option>
<option class="level-0" value="138">Viral Videos</option>
<option class="level-0" value="5754">Virgin Mobile</option>
<option class="level-0" value="22">Visas</option>
<option class="level-0" value="81">Women Driving</option>
<option class="level-0" value="71">Work Environment</option>
<option class="level-0" value="113">Work Permit</option>
<option class="level-0" value="46">Work Visa</option>
<option class="level-0" value="57">Working Women</option>
<option class="level-0" value="5301">Zain</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside class="td_block_template_1 widget ai_widget ai-sticky-widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="1721970239"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-menu-1-container"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>
</div>
<div class='code-block code-block-16 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F48454"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-598a166034081b18"></script> <div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span></div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://lifeinsaudiarabia.net/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://lifeinsaudiarabia.net/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://lifeinsaudiarabia.net/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://lifeinsaudiarabia.net/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lifeinsaudiarabia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"56788 http:\/\/lifeinsaudiarabia.net\/?p=56788","disqusShortname":"lifeinsaudiarabia","disqusTitle":"Kidnapped Saudi boy reunited after 24 years","disqusUrl":"https:\/\/lifeinsaudiarabia.net\/kidnapped-saudi-boy-reunited-after-24-years\/","postId":"56788"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.17.js' defer></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.24.0/moment.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/jms_maktab_calculator/js/hijrah-date-master/hijrah-date.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-bb9c459bd63f43ae3fb9edbc59eb20c6.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-10.3.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/comment-reply.min.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-bb9c459bd63f43ae3fb9edbc59eb20c6.js' defer></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.13-9993131.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-includes/js/mediaelement/renderers/vimeo.min-4.2.13-9993131.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min-1.5.5.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min-2.0.3.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min-1.9.2.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/waypoints/jquery.waypoints.min-1.9.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/assets/js/front.min-1.7.1.js' defer></script>

<script>
    
</script>

<style>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</style>
<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://lifeinsaudiarabia.net/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<noscript><link rel='stylesheet' id='structured-content-frontend-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/structured-content/dist/blocks.style.build-1.0.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://lifeinsaudiarabia.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jms-css-jquery-ui-css'  href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.3.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='ez-icomoon-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min-1.7.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='ez-toc-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/assets/css/screen.min-1.7.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-db12099f894b3f53e301a89d22fdaaa5.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tablepress-default-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/tablepress/css/default.min-1.10.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min-1.7.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-theme-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-10.3.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='js_composer_front-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.5.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-db12099f894b3f53e301a89d22fdaaa5.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-d0cdd949f741c065e9b26cee76cd5ac2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tdb_front_style-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-bb9c459bd63f43ae3fb9edbc59eb20c6.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mediaelement-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.13-9993131.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://lifeinsaudiarabia.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /></noscript></body>
</html>
