<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Imam Sudais proposes to plant trees in Masjid al Haram - Life in Saudi Arabia</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://lifeinsaudiarabia.net/xmlrpc.php" />
<style>
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before {
			content: "\f533";
			top: 3px;
		}
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon {
			transform: rotate(45deg);
		}
		</style>
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Imam Sudais proposes to plant trees in Masjid al Haram - Life in Saudi Arabia" />
<meta property="og:description" content="Imam Sudais has proposed a plan to plant trees in the courtyards of the Grand Mosque in Makkah. Imam Sudais is the head of the General Presidency for the Affairs of the Two Holy Mosques. The proposal to plant trees in the courtyards of Masjid al-Haram is in line with Vision 2030 to provide a [&hellip;]" />
<meta property="og:url" content="https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/" />
<meta property="og:site_name" content="Life in Saudi Arabia" />
<meta property="article:author" content="https://www.facebook.com/life.in.saudiarabia/" />
<meta property="article:published_time" content="2021-01-27T08:46:51+00:00" />
<meta property="article:modified_time" content="2021-01-27T08:55:29+00:00" />
<meta property="og:image" content="https://lifeinsaudiarabia.net/wp-content/uploads/2021/01/5902-Imam-Sudais-proposes-to-plant-trees-in-Masjid-al-Haram-03.jpg" />
<meta property="og:image:width" content="721" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/LifeSaudiArabia" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Steve">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lifeinsaudiarabia.net/#organization","name":"Life in Saudi Arabia","url":"https://lifeinsaudiarabia.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/#logo","inLanguage":"en-US","url":"https://lifeinsaudiarabia.net/wp-content/uploads/2020/05/logo-02-1.png","width":300,"height":142,"caption":"Life in Saudi Arabia"},"image":{"@id":"https://lifeinsaudiarabia.net/#logo"}},{"@type":"WebSite","@id":"https://lifeinsaudiarabia.net/#website","url":"https://lifeinsaudiarabia.net/","name":"Life in Saudi Arabia","description":"Where you come first...!","publisher":{"@id":"https://lifeinsaudiarabia.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://lifeinsaudiarabia.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/#primaryimage","inLanguage":"en-US","url":"https://lifeinsaudiarabia.net/wp-content/uploads/2021/01/5902-Imam-Sudais-proposes-to-plant-trees-in-Masjid-al-Haram-03.jpg","width":721,"height":399},{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/#webpage","url":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/","name":"Imam Sudais proposes to plant trees in Masjid al Haram - Life in Saudi Arabia","isPartOf":{"@id":"https://lifeinsaudiarabia.net/#website"},"primaryImageOfPage":{"@id":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/#primaryimage"},"datePublished":"2021-01-27T08:46:51+00:00","dateModified":"2021-01-27T08:55:29+00:00","breadcrumb":{"@id":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/"]}]},{"@type":"BreadcrumbList","@id":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/","url":"https://lifeinsaudiarabia.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/","url":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/","name":"Imam Sudais proposes to plant trees in Masjid al Haram"}}]},{"@type":"Article","@id":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/#article","isPartOf":{"@id":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/#webpage"},"author":{"@id":"https://lifeinsaudiarabia.net/#/schema/person/87dc92e650f312a4ab9c9edccaa3fd53"},"headline":"Imam Sudais proposes to plant trees in Masjid al Haram","datePublished":"2021-01-27T08:46:51+00:00","dateModified":"2021-01-27T08:55:29+00:00","mainEntityOfPage":{"@id":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/#webpage"},"commentCount":0,"publisher":{"@id":"https://lifeinsaudiarabia.net/#organization"},"image":{"@id":"https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/#primaryimage"},"articleSection":"Islamic News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/#respond"]}]},{"@type":"Person","@id":"https://lifeinsaudiarabia.net/#/schema/person/87dc92e650f312a4ab9c9edccaa3fd53","name":"Steve","image":{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&d=mm&r=g","caption":"Steve"},"description":"Steve has been living in Saudi Arabia since 2013 and writing about Saudi rules, regulations, guides, and procedures since then.","sameAs":["https://www.facebook.com/life.in.saudiarabia/","https://www.instagram.com/lifesaudiarabia/","https://twitter.com/https://twitter.com/LifeSaudiArabia"]}]}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; Feed" href="https://lifeinsaudiarabia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; Comments Feed" href="https://lifeinsaudiarabia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; Imam Sudais proposes to plant trees in Masjid al Haram Comments Feed" href="https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://lifeinsaudiarabia.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jms-css-jquery-ui-css' href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' href='https://lifeinsaudiarabia.net/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://lifeinsaudiarabia.net/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.14' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 125%;}div#ez-toc-container p.ez-toc-title {font-weight: 700;}div#ez-toc-container ul li {font-size: 16px;}div#ez-toc-container {background: #dddddd;border: 1px solid #ddd;}div#ez-toc-container p.ez-toc-title {color: #dd3333;}div#ez-toc-container ul.ez-toc-list a {color: #268401;}div#ez-toc-container ul.ez-toc-list a:hover {color: #2a6496;}div#ez-toc-container ul.ez-toc-list a:visited {color: #dd9933;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://lifeinsaudiarabia.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://lifeinsaudiarabia.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css' href='https://lifeinsaudiarabia.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://lifeinsaudiarabia.net/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://lifeinsaudiarabia.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://lifeinsaudiarabia.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://lifeinsaudiarabia.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://lifeinsaudiarabia.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://lifeinsaudiarabia.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://lifeinsaudiarabia.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lifeinsaudiarabia.net/wp-json/wp/v2/posts/63311" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lifeinsaudiarabia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lifeinsaudiarabia.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://lifeinsaudiarabia.net/?p=63311' />
<meta name="ahrefs-site-verification" content="480832c2e0f041a85235fb001027c04744f83a02904754c81c2c02a92dd7a0de">
<script async src="//paht.tech/c/lifeinsaudiarabia.net.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F48454');</script>

<meta property="fb:pages" content="297412680407956" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=716378405069137';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://apis.google.com/js/platform.js" defer></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=716378405069137&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script id="wpcp_disable_selection" type="text/javascript">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</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a00ab519ff","wpRestUrl":"https:\/\/lifeinsaudiarabia.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/lifeinsaudiarabia.net\/wp-admin\/","wpRestNonce":"a00ab519ff","wpRestUrl":"https:\/\/lifeinsaudiarabia.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://lifeinsaudiarabia.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/category/latest-news/",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/category/latest-news/islamic-news/",
                    "name": "Islamic News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/",
                    "name": "Imam Sudais proposes to plant trees in Masjid al Haram"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://lifeinsaudiarabia.net/wp-content/uploads/2020/03/cropped-logo-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lifeinsaudiarabia.net/wp-content/uploads/2020/03/cropped-logo-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lifeinsaudiarabia.net/wp-content/uploads/2020/03/cropped-logo-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lifeinsaudiarabia.net/wp-content/uploads/2020/03/cropped-logo-scaled-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			/* Standard links */
a {
    color: #FF0400;
}

/* Visited links */
a:visited {
    color: #FF0400;
}

/* Hover links */
a:hover {
    font-weight: bold;
}
		</style>

<style>
    
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-63311 single-format-standard td-standard-pack unselectable imam-sudais-proposes-to-plant-trees-in-masjid-al-haram global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.4.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/life.in.saudiarabia" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/lifesaudiarabia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.me/lifeinsaudiarabia" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/LifeSaudiArabia" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC55vW1LCsi3PmuP59IDLNGg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-24753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li id="menu-item-24760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li id="menu-item-24756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li id="menu-item-24757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li id="menu-item-24820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://lifeinsaudiarabia.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

 <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://lifeinsaudiarabia.net/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Life in Saudi Arabia" title="Life in Saudi Arabia" data-lazy-src="https://lifeinsaudiarabia.net/wp-content/uploads/2020/05/logo-02-1.png" /><noscript><img src="https://lifeinsaudiarabia.net/wp-content/uploads/2020/05/logo-02-1.png" alt="Life in Saudi Arabia" title="Life in Saudi Arabia"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://lifeinsaudiarabia.net/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Life in Saudi Arabia" title="Life in Saudi Arabia" data-lazy-src="https://lifeinsaudiarabia.net/wp-content/uploads/2020/05/logo-02-1.png" /><noscript><img src="https://lifeinsaudiarabia.net/wp-content/uploads/2020/05/logo-02-1.png" alt="Life in Saudi Arabia" title="Life in Saudi Arabia"/></noscript>
<span class="td-visual-hidden">Life in Saudi Arabia</span>
</a>
</div>
<div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_713 td_block_template_1 ">
<style>
/* custom css */
.tdi_1_713.td-a-rec{
					text-align: center;
				}.tdi_1_713 .td-element-style{
					z-index: -1;
				}.tdi_1_713.td-a-rec-img{
				    text-align: left;
				}.tdi_1_713.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_713.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://lifeinsaudiarabia.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Islamic News" class="entry-crumb" href="https://lifeinsaudiarabia.net/category/latest-news/islamic-news/">Islamic News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Imam Sudais proposes to plant trees in Masjid al Haram</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-63311" class="post-63311 post type-post status-publish format-standard has-post-thumbnail category-islamic-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li><li class="entry-category"><a href="https://lifeinsaudiarabia.net/category/latest-news/islamic-news/">Islamic News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Imam Sudais proposes to plant trees in Masjid al Haram</h1>
<div class="td-module-meta-info">
</div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<p style="text-align: justify;"><span style="font-size: 14pt;"><a href="https://lifeinsaudiarabia.net/3a9p" title="Un-Known Facts about Imam Abdur Rahman Al-Sudais &amp;#8211; Life in Saudi Arabia" class="pretty-link-keyword" rel="" target="_blank">Imam Sudais</a> has proposed a plan to plant trees in the courtyards of the Grand Mosque in Makkah. Imam Sudais is the head of the General Presidency for the Affairs of the Two Holy Mosques. </span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">The proposal to plant trees in the courtyards of Masjid al-Haram is in line with Vision 2030 to provide a quality of life to pilgrims and worshippers.</span></p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="9426508318"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="9426508318" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<p style="text-align: justify;"><span style="font-size: 14pt;">The move will reduce temperatures and pollution rates, improve the air quality, mitigate the effects of climate change and transform the courtyards to be ecofriendly, through decorations and shades.</span></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2514862971625161" data-ad-slot="2324688974" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-2514862971625161" data-ad-slot="2324688974" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<p><a href="https://flic.kr/p/2kw8Pa7"><img src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="5902 Imam Sudais proposes to plant trees in Masjid al Haram 02" width="600" height="399" data-lazy-src="https://live.staticflickr.com/65535/50880490436_c39fa7e134_z.jpg" /><noscript><img src="https://live.staticflickr.com/65535/50880490436_c39fa7e134_z.jpg" alt="5902 Imam Sudais proposes to plant trees in Masjid al Haram 02" width="600" height="399" /></noscript></a></p>
<p style="text-align: justify;"><span style="font-size: 18.6667px;">It will also provide a pleasant experience to the pilgrims and worshippers of Masjid al-Haram.</span></p>
<p style="text-align: justify;"><span style="font-size: 18.6667px;">The water used by worshippers in the <a href="https://lifeinsaudiarabia.net/pns3" title="Procedure to Perform Wudu (Ablution) Properly as per Islam &amp;#8211; Life in Saudi Arabia" class="pretty-link-keyword" rel="" target="_blank">ablution</a> would be used for the irrigation purpose of trees.</span></p>
<p style="text-align: justify;"><span style="font-size: 18.6667px;">Imam Sudais also said that the proposal requires scientific, technical, and operational studies so as to ensure it does not affect the areas set for prayer or movement of worshipers.</span></p>
<p><a href="https://flic.kr/p/2kw5ahB"><img src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20640%20596'%3E%3C/svg%3E" alt="5902 Imam Sudais proposes to plant trees in Masjid al Haram 04" width="640" height="596" data-lazy-src="https://live.staticflickr.com/65535/50879777703_16bee6de84_z.jpg" /><noscript><img src="https://live.staticflickr.com/65535/50879777703_16bee6de84_z.jpg" alt="5902 Imam Sudais proposes to plant trees in Masjid al Haram 04" width="640" height="596" /></noscript></a></p><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8506571057" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8506571057" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<p><a href="https://flic.kr/p/2kw8P9q"><img src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20640%20618'%3E%3C/svg%3E" alt="5902 Imam Sudais proposes to plant trees in Masjid al Haram 06" width="640" height="618" data-lazy-src="https://live.staticflickr.com/65535/50880490396_2f69123fda_z.jpg" /><noscript><img src="https://live.staticflickr.com/65535/50880490396_2f69123fda_z.jpg" alt="5902 Imam Sudais proposes to plant trees in Masjid al Haram 06" width="640" height="618" /></noscript></a></p>
<p><a href="https://flic.kr/p/2kw5ahB"><img src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20640%20596'%3E%3C/svg%3E" alt="5902 Imam Sudais proposes to plant trees in Masjid al Haram 04" width="640" height="596" data-lazy-src="https://live.staticflickr.com/65535/50879777703_16bee6de84_z.jpg" /><noscript><img src="https://live.staticflickr.com/65535/50879777703_16bee6de84_z.jpg" alt="5902 Imam Sudais proposes to plant trees in Masjid al Haram 04" width="640" height="596" /></noscript></a></p>
<p style="text-align: justify;"><span style="font-size: 18.6667px;">Source: <a href="https://saudigazette.com.sa/article/602934/" target="_blank" rel="noopener">Saudi Gazette</a></span></p>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<p style="text-align: justify;"><span style="font-size: 14pt;">For the latest updates, you can join our <a href="https://chat.whatsapp.com/EecpvW9i0Ob3jzhK5q6VHZ" target="_blank" rel="noopener">WhatsApp group</a> or <a href="https://t.me/lifeinsaudi" target="_blank" rel="noopener">Telegram channel</a>.</span></p></div>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2_fc3 td_block_template_1 ">
<style>
/* custom css */
.tdi_2_fc3.td-a-rec{
					text-align: center;
				}.tdi_2_fc3 .td-element-style{
					z-index: -1;
				}.tdi_2_fc3.td-a-rec-img{
				    text-align: left;
				}.tdi_2_fc3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_fc3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:750px;height:200px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="author-box-wrap"><a href="https://lifeinsaudiarabia.net/author/steve/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://lifeinsaudiarabia.net/author/steve/">Steve</a></span></div><div class="td-author-description">Steve has been living in Saudi Arabia since 2013 and writing about Saudi rules, regulations, guides, and procedures since then.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/life.in.saudiarabia/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/lifesaudiarabia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/LifeSaudiArabia" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve"></span><meta itemprop="datePublished" content="2021-01-27T11:46:51+03:00"><meta itemprop="dateModified" content="2021-01-27T11:55:29+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://lifeinsaudiarabia.net/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lifeinsaudiarabia.net/wp-content/uploads/2020/05/logo-02-1.png"></span><meta itemprop="name" content="Life in Saudi Arabia"></span><meta itemprop="headline " content="Imam Sudais proposes to plant trees in Masjid al Haram"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lifeinsaudiarabia.net/wp-content/uploads/2021/01/5902-Imam-Sudais-proposes-to-plant-trees-in-Masjid-al-Haram-03.jpg"><meta itemprop="width" content="721"><meta itemprop="height" content="399"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3_34a td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_34a"><script>var block_tdi_3_34a = new tdBlock();
block_tdi_3_34a.id = "tdi_3_34a";
block_tdi_3_34a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_34a","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":63311,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_34a","tdc_css_class_style":"tdi_3_34a_rand_style"}';
block_tdi_3_34a.td_column_number = "3";
block_tdi_3_34a.block_type = "td_block_related_posts";
block_tdi_3_34a.post_count = "6";
block_tdi_3_34a.found_posts = "160";
block_tdi_3_34a.header_color = "";
block_tdi_3_34a.ajax_pagination_infinite_stop = "";
block_tdi_3_34a.max_num_pages = "27";
tdBlocksArray.push(block_tdi_3_34a);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_8c3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_34a" href="#">RELATED ARTICLES</a><a id="tdi_5_5cc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_34a" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_34a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/3-pilgrims-died-after-the-bus-collission-with-a-camel/" rel="bookmark" class="td-image-wrap " title="3 pilgrims died in the bus collision with a camel"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="3 pilgrims died in the bus collision with a camel" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2021/01/5878-3-pilgrims-died-after-the-bus-collission-with-a-camel-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="3 pilgrims died in the bus collision with a camel" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2021/01/5878-3-pilgrims-died-after-the-bus-collission-with-a-camel-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/islamic-news/" class="td-post-category">Islamic News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/3-pilgrims-died-after-the-bus-collission-with-a-camel/" rel="bookmark" title="3 pilgrims died in the bus collision with a camel">3 pilgrims died in the bus collision with a camel</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/foreign-muezzin-and-imams-to-be-replaced-by-saudis/" rel="bookmark" class="td-image-wrap " title="Foreign Muezzin and Imams to be replaced by Saudis"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Foreign Muezzin and Imams to be replaced by Saudis" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/12/5840-Foreign-Muezzin-and-Imams-to-be-replaced-by-Saudis-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Foreign Muezzin and Imams to be replaced by Saudis" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/12/5840-Foreign-Muezzin-and-Imams-to-be-replaced-by-Saudis-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/islamic-news/" class="td-post-category">Islamic News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/foreign-muezzin-and-imams-to-be-replaced-by-saudis/" rel="bookmark" title="Foreign Muezzin and Imams to be replaced by Saudis">Foreign Muezzin and Imams to be replaced by Saudis</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/3-conditions-set-for-foreign-pilgrims-to-repeat-umrah/" rel="bookmark" class="td-image-wrap " title="3 conditions set for foreign pilgrims to repeat Umrah"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="3 conditions set for foreign pilgrims to repeat Umrah" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/11/5820-3-conditions-set-for-foreign-pilgrims-to-repeat-Umrah-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="3 conditions set for foreign pilgrims to repeat Umrah" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/11/5820-3-conditions-set-for-foreign-pilgrims-to-repeat-Umrah-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/islamic-news/" class="td-post-category">Islamic News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/3-conditions-set-for-foreign-pilgrims-to-repeat-umrah/" rel="bookmark" title="3 conditions set for foreign pilgrims to repeat Umrah">3 conditions set for foreign pilgrims to repeat Umrah</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/moon-to-set-directly-above-the-holy-kaaba-on-nov-8/" rel="bookmark" class="td-image-wrap " title="Moon to set directly above the Holy Kaaba on Nov 8."><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Moon to set directly above the Holy Kaaba on Nov 8." data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/11/5816-Moon-to-set-directly-above-the-Holy-Kaaba-on-Nov-8-02.-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Moon to set directly above the Holy Kaaba on Nov 8." data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/11/5816-Moon-to-set-directly-above-the-Holy-Kaaba-on-Nov-8-02.-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/islamic-news/" class="td-post-category">Islamic News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/moon-to-set-directly-above-the-holy-kaaba-on-nov-8/" rel="bookmark" title="Moon to set directly above the Holy Kaaba on Nov 8.">Moon to set directly above the Holy Kaaba on Nov 8.</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/saudi-arabia-terminates-16000-imams-of-masjids/" rel="bookmark" class="td-image-wrap " title="Saudi Arabia terminates 16,000 Imams of Masjids"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Saudi Arabia terminates 16,000 Imams of Masjids" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/11/5815-Saudi-Arabia-terminates-16000-Imams-of-Masjids-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Saudi Arabia terminates 16,000 Imams of Masjids" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/11/5815-Saudi-Arabia-terminates-16000-Imams-of-Masjids-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/islamic-news/" class="td-post-category">Islamic News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/saudi-arabia-terminates-16000-imams-of-masjids/" rel="bookmark" title="Saudi Arabia terminates 16,000 Imams of Masjids">Saudi Arabia terminates 16,000 Imams of Masjids</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/video-car-crashes-into-masjid-al-haram-makkah/" rel="bookmark" class="td-image-wrap " title="Video: Car Crashes into Masjid al-Haram, Makkah"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Video: Car Crashes into Masjid al-Haram, Makkah" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/10/FB_IMG_1604090077449-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Video: Car Crashes into Masjid al-Haram, Makkah" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/10/FB_IMG_1604090077449-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/islamic-news/" class="td-post-category">Islamic News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/video-car-crashes-into-masjid-al-haram-makkah/" rel="bookmark" title="Video: Car Crashes into Masjid al-Haram, Makkah">Video: Car Crashes into Masjid al-Haram, Makkah</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_34a" data-td_block_id="tdi_3_34a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_34a" data-td_block_id="tdi_3_34a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="search-4" class="td_block_template_1 widget search-4 widget_search"><form method="get" class="td-search-form-widget" action="https://lifeinsaudiarabia.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/life.in.saudiarabia/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/life.in.saudiarabia/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/life.in.saudiarabia/">Life in Saudi Arabia</a></blockquote></div></div></aside><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><div class="g-ytsubscribe" data-channelid="UC55vW1LCsi3PmuP59IDLNGg" data-layout="full" data-count="default"></div></div></aside><aside id="categories-4" class="td_block_template_1 widget categories-4 widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://lifeinsaudiarabia.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="89">$€X</option>
<option class="level-0" value="10">Absher Account</option>
<option class="level-0" value="28">Accidents and Insurance</option>
<option class="level-0" value="25481">Account Opening</option>
<option class="level-0" value="42">Airlines Experiences</option>
<option class="level-0" value="50">Arabic Language</option>
<option class="level-0" value="94">Aviation Incidents</option>
<option class="level-0" value="14">Banks in Saudi Arabia</option>
<option class="level-0" value="142">Battles of Islam</option>
<option class="level-0" value="62">Business Index</option>
<option class="level-0" value="5">Career</option>
<option class="level-0" value="141">Cars in Saudi Arabia</option>
<option class="level-0" value="87">Cyber Crimes</option>
<option class="level-0" value="88">Dating</option>
<option class="level-0" value="15">Degrees Attestation</option>
<option class="level-0" value="65">Divorces in Saudi Arabia</option>
<option class="level-0" value="39">Domestic Workers</option>
<option class="level-0" value="145">Dream Interpretation &#8211; Tabeer</option>
<option class="level-0" value="2">Driving in KSA</option>
<option class="level-0" value="63">Education System</option>
<option class="level-0" value="31226">Ejar Contract</option>
<option class="level-0" value="59">Entertainment</option>
<option class="level-0" value="56">Establishing Business</option>
<option class="level-0" value="73">Etiquettes of Living in Saudi Arabia</option>
<option class="level-0" value="23">Exit Re-Entry Visa</option>
<option class="level-0" value="100">Expats v/s Saudis</option>
<option class="level-0" value="25">Family Visit Visa</option>
<option class="level-0" value="61">Fashion in Saudi Arabia</option>
<option class="level-0" value="35">Final Exit Visa</option>
<option class="level-0" value="72">Food Issues</option>
<option class="level-0" value="5569">Friendi</option>
<option class="level-0" value="11">General Information</option>
<option class="level-0" value="47">Getting Married in KSA</option>
<option class="level-0" value="108">Hajj &amp; Umrah</option>
<option class="level-0" value="37">Hajj and Umrah</option>
<option class="level-0" value="33">Health Issues</option>
<option class="level-0" value="51">Humor</option>
<option class="level-0" value="144">Indian Culture</option>
<option class="level-0" value="8">Iqama</option>
<option class="level-0" value="9">Iqama for Newcomers</option>
<option class="level-0" value="31">Iqama for Newly Born</option>
<option class="level-0" value="36">Iqama Profession</option>
<option class="level-0" value="43">Iqama Renewal</option>
<option class="level-0" value="76">Islamic Information</option>
<option class="level-0" value="75">Islamic News</option>
<option class="level-0" value="146">Islamic Stories</option>
<option class="level-0" value="84">Islamic values</option>
<option class="level-0" value="90">Israel &#8211; Palestine</option>
<option class="level-0" value="7">Jawazat and MOI</option>
<option class="level-0" value="67">Jawazat Related News</option>
<option class="level-0" value="6">Job Hunting</option>
<option class="level-0" value="24">Labor Disputes and Huroob</option>
<option class="level-0" value="52">Latest News</option>
<option class="level-0" value="53">Latest News &#8211; $ex</option>
<option class="level-0" value="103">Latest News &#8211; Economy</option>
<option class="level-0" value="55">Latest News &#8211; Fraud Cases</option>
<option class="level-0" value="69">Latest News &#8211; Health</option>
<option class="level-0" value="4936">Lebara Mobile</option>
<option class="level-0" value="4">License, Istamara and Fahas</option>
<option class="level-0" value="68">Magic</option>
<option class="level-0" value="60">Marriage</option>
<option class="level-0" value="13">Mobile Phones</option>
<option class="level-0" value="4941">Mobily</option>
<option class="level-0" value="109">Names of Muslim Boys &amp; Girls</option>
<option class="level-0" value="34">Other Driving Issues</option>
<option class="level-0" value="27">Other Laws</option>
<option class="level-0" value="16">Other Procedures</option>
<option class="level-0" value="101">Pak-Saudi Relations</option>
<option class="level-0" value="31225">Pakistan Embassy</option>
<option class="level-0" value="143">Pakistani Culture</option>
<option class="level-0" value="91">Passport &amp; Visa Issues</option>
<option class="level-0" value="26">Permanent Family Visa</option>
<option class="level-0" value="106">Places to Visit in Asir Region</option>
<option class="level-0" value="95">Places to Visit in Eastern Province</option>
<option class="level-0" value="140">Places to Visit in Jazan</option>
<option class="level-0" value="92">Places to Visit in Jeddah</option>
<option class="level-0" value="49">Places to Visit in Madina</option>
<option class="level-0" value="107">Places to Visit in Makkah</option>
<option class="level-0" value="118">Places to Visit in Najran</option>
<option class="level-0" value="137">Places to Visit in Northern Saudi Arabia</option>
<option class="level-0" value="96">Places to Visit in Riyadh</option>
<option class="level-0" value="48">Places to Visit in Saudi Arabia</option>
<option class="level-0" value="119">Politics</option>
<option class="level-0" value="30">Poor People of Saudi Arabia</option>
<option class="level-0" value="136">Prophet&#8217;s Stories</option>
<option class="level-0" value="54">Punishments</option>
<option class="level-0" value="45">Ramadan</option>
<option class="level-0" value="64">Rich Saudis</option>
<option class="level-0" value="114">Rohingya Muslims</option>
<option class="level-0" value="98">Royal Coverage</option>
<option class="level-0" value="105">Salah</option>
<option class="level-0" value="77">Saudi Culture</option>
<option class="level-0" value="102">Saudi Heroes</option>
<option class="level-0" value="97">Saudi History</option>
<option class="level-0" value="70">Saudi Justice</option>
<option class="level-0" value="18">Saudi Labor Law</option>
<option class="level-0" value="17">Saudi Laws</option>
<option class="level-0" value="58">Saudi Religious Police (HAIA)</option>
<option class="level-0" value="85">Security Conditions</option>
<option class="level-0" value="117">Shopping</option>
<option class="level-0" value="29">Social Issues</option>
<option class="level-0" value="79">Social Media</option>
<option class="level-0" value="5027">STC (SAWA)</option>
<option class="level-0" value="12">Technology</option>
<option class="level-0" value="66">Tips for Non-Muslims</option>
<option class="level-0" value="74">Torture Cases</option>
<option class="level-0" value="38">Traffic Violations</option>
<option class="level-0" value="21">Transfer Iqama sponsorship</option>
<option class="level-0" value="99">Traveling Tips</option>
<option class="level-0" value="40">Travelling from KSA</option>
<option class="level-0" value="83">Travelling from KSA to USA</option>
<option class="level-0" value="82">Travelling Tips</option>
<option class="level-0" value="78">Travelling to Bahrain</option>
<option class="level-0" value="86">Travelling to Canada</option>
<option class="level-0" value="104">Travelling to Oman</option>
<option class="level-0" value="41">Travelling to UAE</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="80">Unknown Facts about Saudi Arabia</option>
<option class="level-0" value="93">Unknown Facts about the World</option>
<option class="level-0" value="23303">Update Iqama</option>
<option class="level-0" value="32">Useful Tips</option>
<option class="level-0" value="138">Viral Videos</option>
<option class="level-0" value="5754">Virgin Mobile</option>
<option class="level-0" value="22">Visas</option>
<option class="level-0" value="81">Women Driving</option>
<option class="level-0" value="71">Work Environment</option>
<option class="level-0" value="46">Work Visa</option>
<option class="level-0" value="57">Working Women</option>
<option class="level-0" value="5301">Zain</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="ai_widget-8" class="td_block_template_1 widget ai_widget-8 ai_widget ai-sticky-widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="1721970239"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-menu-1-container"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>
</div>
<div class='code-block code-block-16 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F48454"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-598a166034081b18" defer></script> <div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span></div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://lifeinsaudiarabia.net/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lifeinsaudiarabia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js' defer></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"63311 http:\/\/lifeinsaudiarabia.net\/?p=63311","disqusShortname":"lifeinsaudiarabia","disqusTitle":"Imam Sudais proposes to plant trees in Masjid al Haram","disqusUrl":"https:\/\/lifeinsaudiarabia.net\/imam-sudais-proposes-to-plant-trees-in-masjid-al-haram\/","postId":"63311"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id='disqus_embed-js' defer></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js' id='jms-jquery-ui-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.24.0/moment.js' id='jms-moment-js-js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/jms_maktab_calculator/js/hijrah-date-master/hijrah-date.js' id='jms-hijrah-date-js-js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>

<script>
    
</script>

<style>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</style>
<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://lifeinsaudiarabia.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
