<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Asir Governor hires a stammering girl from the Youth meeting - Life in Saudi Arabia</title><style id="rocket-critical-css">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</style>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://lifeinsaudiarabia.net/xmlrpc.php" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Asir Governor hires a stammering girl from the Youth meeting - Life in Saudi Arabia" />
<meta property="og:description" content="A video was circulating on social media that showed a girl from Al Barak Governorate raised her voice and asked the prince of the region to pay attention to the suffering of stammering people. The girl who is disclosed as Ayesha bin Miqrawi is a computer science professor at Al Khalid University. She was explaining &hellip;" />
<meta property="og:url" content="https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/" />
<meta property="og:site_name" content="Life in Saudi Arabia" />
<meta property="article:publisher" content="https://facebook.com/life.in.saudiarabia/" />
<meta property="article:author" content="https://www.facebook.com/life.in.saudiarabia/" />
<meta property="article:section" content="Working Women" />
<meta property="article:published_time" content="2020-01-09T06:46:06+00:00" />
<meta property="og:image" content="https://lifeinsaudiarabia.net/wp-content/uploads/2020/01/5498-Asir-Governor-hires-a-stammering-girl-from-the-Youth-meeting-scaled.jpg" />
<meta property="og:image:secure_url" content="https://lifeinsaudiarabia.net/wp-content/uploads/2020/01/5498-Asir-Governor-hires-a-stammering-girl-from-the-Youth-meeting-scaled.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="397" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A video was circulating on social media that showed a girl from Al Barak Governorate raised her voice and asked the prince of the region to pay attention to the suffering of stammering people. The girl who is disclosed as Ayesha bin Miqrawi is a computer science professor at Al Khalid University. She was explaining [&hellip;]" />
<meta name="twitter:title" content="Asir Governor hires a stammering girl from the Youth meeting - Life in Saudi Arabia" />
<meta name="twitter:site" content="@LifeSaudiArabia" />
<meta name="twitter:image" content="https://lifeinsaudiarabia.net/wp-content/uploads/2020/01/5498-Asir-Governor-hires-a-stammering-girl-from-the-Youth-meeting-scaled.jpg" />
<meta name="twitter:creator" content="@LifeSaudiArabia" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lifeinsaudiarabia.net/#organization","name":"Life in Saudi Arabia","url":"https://lifeinsaudiarabia.net/","sameAs":["https://facebook.com/life.in.saudiarabia/","https://www.instagram.com/lifesaudiarabia/","https://twitter.com/LifeSaudiArabia"],"logo":{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/#logo","url":"https://lifeinsaudiarabia.net/wp-content/uploads/2018/12/0000-Life-in-Saudi-Arabia-logo.jpg","width":720,"height":457,"caption":"Life in Saudi Arabia"},"image":{"@id":"https://lifeinsaudiarabia.net/#logo"}},{"@type":"WebSite","@id":"https://lifeinsaudiarabia.net/#website","url":"https://lifeinsaudiarabia.net/","name":"Life in Saudi Arabia","description":"Where you come first...!","publisher":{"@id":"https://lifeinsaudiarabia.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://lifeinsaudiarabia.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/#primaryimage","url":"https://lifeinsaudiarabia.net/wp-content/uploads/2020/01/5498-Asir-Governor-hires-a-stammering-girl-from-the-Youth-meeting-scaled.jpg","width":720,"height":397},{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/#webpage","url":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/","inLanguage":"en-US","name":"Asir Governor hires a stammering girl from the Youth meeting - Life in Saudi Arabia","isPartOf":{"@id":"https://lifeinsaudiarabia.net/#website"},"primaryImageOfPage":{"@id":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/#primaryimage"},"datePublished":"2020-01-09T06:46:06+00:00","dateModified":"2020-01-09T06:46:06+00:00","breadcrumb":{"@id":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/","url":"https://lifeinsaudiarabia.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/","url":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/","name":"Asir Governor hires a stammering girl from the Youth meeting"}}]},{"@type":"Article","@id":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/#article","isPartOf":{"@id":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/#webpage"},"author":{"@id":"https://lifeinsaudiarabia.net/#/schema/person/87dc92e650f312a4ab9c9edccaa3fd53"},"headline":"Asir Governor hires a stammering girl from the Youth meeting","datePublished":"2020-01-09T06:46:06+00:00","dateModified":"2020-01-09T06:46:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/#webpage"},"publisher":{"@id":"https://lifeinsaudiarabia.net/#organization"},"image":{"@id":"https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/#primaryimage"},"articleSection":"Working Women"},{"@type":["Person"],"@id":"https://lifeinsaudiarabia.net/#/schema/person/87dc92e650f312a4ab9c9edccaa3fd53","name":"Steve","image":{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/#authorlogo","url":"https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&d=mm&r=g","caption":"Steve"},"description":"Steve has been living in Saudi Arabia since 2013 and writing about Saudi rules, regulations, guides, and procedures since then.","sameAs":["https://www.facebook.com/life.in.saudiarabia/","https://www.instagram.com/lifesaudiarabia/","https://twitter.com/https://twitter.com/LifeSaudiArabia"]}]}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; Feed" href="https://lifeinsaudiarabia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; Comments Feed" href="https://lifeinsaudiarabia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; Asir Governor hires a stammering girl from the Youth meeting Comments Feed" href="https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' id='structured-content-frontend-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/structured-content/dist/blocks.style.build-1.0.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='wp-block-library-css' href='https://lifeinsaudiarabia.net/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='jms-css-jquery-ui-css' href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.3.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='ez-icomoon-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min-1.7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='ez-toc-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/assets/css/screen.min-1.7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 600;}div#ez-toc-container ul li {font-size: 100%;}
</style>
<link rel='preload' id='td-plugin-multi-purpose-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-819b7f9b02b0195f80e3eab970f44973x.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='tablepress-default-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/tablepress/css/default.min-1.10.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='tablepress-responsive-tables-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min-1.7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://lifeinsaudiarabia.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='preload' id='td-theme-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-10.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='preload' id='js_composer_front-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='td-legacy-framework-front-style-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-819b7f9b02b0195f80e3eab970f44973x.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='td-standard-pack-framework-front-style-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-f3d6322e6f953bf07f46586e1d97917d.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='tdb_front_style-css' href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-c8cba5620a72d5b299fa8f62aeca6adfx.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://lifeinsaudiarabia.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script>
<link rel='https://api.w.org/' href='https://lifeinsaudiarabia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lifeinsaudiarabia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lifeinsaudiarabia.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://lifeinsaudiarabia.net/?p=55928' />
<meta name="ahrefs-site-verification" content="480832c2e0f041a85235fb001027c04744f83a02904754c81c2c02a92dd7a0de">
<script async src="//twpasol.com/c/lifeinsaudiarabia.net.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F48454');</script>

<meta property="fb:pages" content="297412680407956" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=716378405069137';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://apis.google.com/js/platform.js" defer></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=716378405069137&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"01892a8470","wpRestUrl":"https:\/\/lifeinsaudiarabia.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/lifeinsaudiarabia.net\/wp-admin\/","wpRestNonce":"01892a8470","wpRestUrl":"https:\/\/lifeinsaudiarabia.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://lifeinsaudiarabia.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/category/career/",
                    "name": "Career"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/category/career/working-women/",
                    "name": "Working Women"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/",
                    "name": "Asir Governor hires a stammering girl from the Youth meeting"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-55928 single-format-standard td-standard-pack unselectable asir-governor-hires-a-stammering-girl-from-the-youth-meeting global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/life.in.saudiarabia" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/lifesaudiarabia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.me/lifeinsaudiarabia" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/LifeSaudiArabia" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC55vW1LCsi3PmuP59IDLNGg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-24753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li id="menu-item-24760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li id="menu-item-24756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li id="menu-item-24757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li id="menu-item-24820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://lifeinsaudiarabia.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
</div>
<div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_e5d td_block_template_1 ">
<style>
/* custom css */
.tdi_1_e5d.td-a-rec-img{
				    text-align: left;
				}.tdi_1_e5d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://lifeinsaudiarabia.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Career" class="entry-crumb" href="https://lifeinsaudiarabia.net/category/career/">Career</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Working Women" class="entry-crumb" href="https://lifeinsaudiarabia.net/category/career/working-women/">Working Women</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Asir Governor hires a stammering girl from the Youth meeting</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-55928" class="post-55928 post type-post status-publish format-standard has-post-thumbnail category-working-women" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://lifeinsaudiarabia.net/category/career/">Career</a></li><li class="entry-category"><a href="https://lifeinsaudiarabia.net/category/career/working-women/">Working Women</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Asir Governor hires a stammering girl from the Youth meeting</h1>
<div class="td-module-meta-info">
</div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flifeinsaudiarabia.net%2Fasir-governor-hires-a-stammering-girl-from-the-youth-meeting%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Asir+Governor+hires+a+stammering+girl+from+the+Youth+meeting&url=https%3A%2F%2Flifeinsaudiarabia.net%2Fasir-governor-hires-a-stammering-girl-from-the-youth-meeting%2F&via=LifeSaudiArabia">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/&amp;media=https://lifeinsaudiarabia.net/wp-content/uploads/2020/01/5498-Asir-Governor-hires-a-stammering-girl-from-the-Youth-meeting-scaled.jpg&description=Asir+Governor+hires+a+stammering+girl+from+the+Youth+meeting">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Asir+Governor+hires+a+stammering+girl+from+the+Youth+meeting %0A%0A https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<p style="text-align: justify;"><span style="font-size: 12pt;">A video was circulating on social media that showed a girl from Al Barak Governorate raised her voice and asked the prince of the region to pay attention to the suffering of stammering people.</span></p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="9426508318"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="9426508318" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<p style="text-align: justify;"><span style="font-size: 12pt;">The girl who is disclosed as Ayesha bin Miqrawi is a computer science professor at Al Khalid University. She was explaining the suffering of the people who stammer during a meeting with the Governor.</span></p>
<h2><span class="ez-toc-section" id="Turki_bin_Talal_announced_her_appointment"><strong><span style="font-size: 12pt;">Turki bin Talal announced her appointment</span></strong></span></h2><div id="ez-toc-container" class="counter-hierarchy counter-numeric ez-toc-light-blue">
<nav><ul class="ez-toc-list"><li><a href="#Turki_bin_Talal_announced_her_appointment" title="Turki bin Talal announced her appointment">Turki bin Talal announced her appointment</a></li><li><a href="#She_has_already_created_an_application_for_stammering_people" title="She has already created an application for stammering people">She has already created an application for stammering people</a></li></ul></nav></div>
<p style="text-align: justify;"><span style="font-size: 12pt;">During her speech, she was surprised that Turki bin Talal announced that she was appointed in the region Emirate in the women section so that she could speak throughout the year and represent the views of the suffering people.</span></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2514862971625161" data-ad-slot="2324688974" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-2514862971625161" data-ad-slot="2324688974" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<p style="text-align: justify;"><span style="font-size: 12pt;">Indeed, it was a surprising selection and on the other side, the girl too was amazed to hear the Prince's decision to appoint her immediately.  Now she is appointed as a civil servant and soon she is going to start her new job.</span></p>
<p style="text-align: justify;"><span style="font-size: 12pt;">The Prince stated that the girl proposed the establishment of an electronic clinic through an application for some type of stutter.  </span></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6143962751"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6143962751" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>
<h2><span class="ez-toc-section" id="She_has_already_created_an_application_for_stammering_people"><strong><span style="font-size: 12pt;">She has already created an application for stammering people</span></strong></span></h2>
<p style="text-align: justify;"><span style="font-size: 12pt;">She created the app that is helpful in saving stutters. This app allows them to attend a virtual clinic to overcome stuttering because she too suffers from the same issue and was looking to present a scientific solution.</span></p>
<p style="text-align: justify;"><span style="font-size: 12pt;">The girl is getting ready for her new job that is set to start this Sunday. She claimed that this was the result of her years of hard work, her patience and her firm belief in God’s help. She assured that she will become the voice of stutters that will be heard everywhere in the Kingdom. </span></p>
<p style="text-align: justify;"><span style="font-size: 12pt;">This kind of initiative could be a great help for other differently-abled people in Saudi Arabia. It will create opportunities for them to excel in their lives.</span></p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/MEY2qnkE7fk" data-id="MEY2qnkE7fk" data-query="feature=oembed"></div><noscript><iframe title="تركي بن طلال يعين فتاة متلعثمة في إمارة عسير" width="696" height="392" src="https://www.youtube.com/embed/MEY2qnkE7fk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<p style="text-align: justify;"><span style="font-size: 12pt;"><strong><span style="font-size: 14pt;">Get Latest Updates:</span></strong> You can join our <span style="font-size: 14pt;"><a href="https://chat.whatsapp.com/7uFV3jHupt4HgaZjshdUMy" target="_blank" rel="noopener">WhatsApp Group</a></span> or like our <span style="font-size: 14pt;"><a href="https://www.facebook.com/life.in.saudiarabia/" target="_blank" rel="noopener">Facebook Page</a> </span>to get the latest updates and news from the website.</span></p>
<div class="fb-page" data-href="https://www.facebook.com/life.in.saudiarabia/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/life.in.saudiarabia/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/life.in.saudiarabia/">Life in Saudi Arabia</a></blockquote></div>
</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2_51f td_block_template_1 ">
<style>
/* custom css */
.tdi_2_51f.td-a-rec-img{
				    text-align: left;
				}.tdi_2_51f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:750px;height:200px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div></div> <div class="author-box-wrap"><a href="https://lifeinsaudiarabia.net/author/steve/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://lifeinsaudiarabia.net/author/steve/">Steve</a></span></div><div class="td-author-description">Steve has been living in Saudi Arabia since 2013 and writing about Saudi rules, regulations, guides, and procedures since then.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/life.in.saudiarabia/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/lifesaudiarabia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/LifeSaudiArabia" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve"></span><meta itemprop="datePublished" content="2020-01-09T09:46:06+03:00"><meta itemprop="dateModified" content="2020-01-09T09:46:06+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lifeinsaudiarabia.net/asir-governor-hires-a-stammering-girl-from-the-youth-meeting/"></span><meta itemprop="name" content="Life in Saudi Arabia"></span><meta itemprop="headline " content="Asir Governor hires a stammering girl from the Youth meeting"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lifeinsaudiarabia.net/wp-content/uploads/2020/01/5498-Asir-Governor-hires-a-stammering-girl-from-the-Youth-meeting-scaled.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="397"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3_455 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_455"><script>var block_tdi_3_455 = new tdBlock();
block_tdi_3_455.id = "tdi_3_455";
block_tdi_3_455.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_455","td_column_number":3,"live_filter_cur_post_id":55928,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_455","tdc_css_class_style":"tdi_3_455_rand_style"}';
block_tdi_3_455.td_column_number = "3";
block_tdi_3_455.block_type = "td_block_related_posts";
block_tdi_3_455.post_count = "6";
block_tdi_3_455.found_posts = "39";
block_tdi_3_455.header_color = "";
block_tdi_3_455.ajax_pagination_infinite_stop = "";
block_tdi_3_455.max_num_pages = "7";
tdBlocksArray.push(block_tdi_3_455);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_fdf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_455" href="#">RELATED ARTICLES</a><a id="tdi_5_6d7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_455" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_455 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/umme-abdul-rahman-a-50-years-old-tea-seller/" rel="bookmark" class="td-image-wrap" title="Umme Abdul Rahman- A 50 years old tea Seller"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Umme Abdul Rahman- A 50 years old tea Seller" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/01/5497-Umme-Abdul-Rahman-A-50-years-old-tea-Seller-01-218x150.jpeg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Umme Abdul Rahman- A 50 years old tea Seller" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/01/5497-Umme-Abdul-Rahman-A-50-years-old-tea-Seller-01-218x150.jpeg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/career/working-women/" class="td-post-category">Working Women</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/umme-abdul-rahman-a-50-years-old-tea-seller/" rel="bookmark" title="Umme Abdul Rahman- A 50 years old tea Seller">Umme Abdul Rahman- A 50 years old tea Seller</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/ghaliah-amin/" rel="bookmark" class="td-image-wrap" title="Ghaliah Amin – the first curvy model of Saudi Arabia"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Ghaliah Amin – the first curvy model of Saudi Arabia" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/12/5479-Ghaliah-Amin-–-the-first-curvy-model-of-Saudi-Arabia-01-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ghaliah Amin – the first curvy model of Saudi Arabia" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/12/5479-Ghaliah-Amin-–-the-first-curvy-model-of-Saudi-Arabia-01-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/career/working-women/" class="td-post-category">Working Women</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/ghaliah-amin/" rel="bookmark" title="Ghaliah Amin – the first curvy model of Saudi Arabia">Ghaliah Amin – the first curvy model of Saudi Arabia</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/roaa-al-sahhaf/" rel="bookmark" class="td-image-wrap" title="Roaa Al Sahhaf, the first Saudi female circus performer"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Roaa Al Sahhaf, the first Saudi female circus performer" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/12/5471-Roaa-Al-Sahhaf-the-first-Saudi-female-circus-performer-02-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Roaa Al Sahhaf, the first Saudi female circus performer" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/12/5471-Roaa-Al-Sahhaf-the-first-Saudi-female-circus-performer-02-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/career/working-women/" class="td-post-category">Working Women</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/roaa-al-sahhaf/" rel="bookmark" title="Roaa Al Sahhaf, the first Saudi female circus performer">Roaa Al Sahhaf, the first Saudi female circus performer</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/irritating-things-that-all-arab-women-have-to-hear/" rel="bookmark" class="td-image-wrap" title="8 irritating things that Arab women have to hear"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="8 irritating things that Arab women have to hear" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/07/5233-10-irritating-things-that-all-Arab-women-have-to-hear-00-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="8 irritating things that Arab women have to hear" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/07/5233-10-irritating-things-that-all-Arab-women-have-to-hear-00-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/career/working-women/" class="td-post-category">Working Women</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/irritating-things-that-all-arab-women-have-to-hear/" rel="bookmark" title="8 irritating things that Arab women have to hear">8 irritating things that Arab women have to hear</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/the-first-arab-woman-to-dive-in-the-north-pole/" rel="bookmark" class="td-image-wrap" title="Mariam Fardous: the first Arab woman to dive in the North Pole"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Mariam Fardous: the first Arab woman to dive in the North Pole" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/07/5228-Mariam-Fardous-00-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mariam Fardous: the first Arab woman to dive in the North Pole" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/07/5228-Mariam-Fardous-00-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/career/working-women/" class="td-post-category">Working Women</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/the-first-arab-woman-to-dive-in-the-north-pole/" rel="bookmark" title="Mariam Fardous: the first Arab woman to dive in the North Pole">Mariam Fardous: the first Arab woman to dive in the North Pole</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://lifeinsaudiarabia.net/weam-al-dakheel/" rel="bookmark" class="td-image-wrap" title="Weam Al Dakheel – the first female news anchor of Saudi Arabia"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Weam Al Dakheel – the first female news anchor of Saudi Arabia" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/04/5091-Weam-Al-Dakheel-00-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Weam Al Dakheel – the first female news anchor of Saudi Arabia" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2019/04/5091-Weam-Al-Dakheel-00-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/career/working-women/" class="td-post-category">Working Women</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/weam-al-dakheel/" rel="bookmark" title="Weam Al Dakheel – the first female news anchor of Saudi Arabia">Weam Al Dakheel – the first female news anchor of Saudi Arabia</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_455" data-td_block_id="tdi_3_455"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_455" data-td_block_id="tdi_3_455"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://lifeinsaudiarabia.net/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/life.in.saudiarabia/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/life.in.saudiarabia/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/life.in.saudiarabia/">Life in Saudi Arabia</a></blockquote></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="g-ytsubscribe" data-channelid="UC55vW1LCsi3PmuP59IDLNGg" data-layout="full" data-count="default"></div></div></aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://lifeinsaudiarabia.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="89">$€X</option>
<option class="level-0" value="28">Accidents and Insurance</option>
<option class="level-0" value="42">Airlines Experiences</option>
<option class="level-0" value="50">Arabic Language</option>
<option class="level-0" value="94">Aviation Incidents</option>
<option class="level-0" value="14">Banks in Saudi Arabia</option>
<option class="level-0" value="142">Battles of Islam</option>
<option class="level-0" value="62">Business Index</option>
<option class="level-0" value="5">Career</option>
<option class="level-0" value="141">Cars in Saudi Arabia</option>
<option class="level-0" value="87">Cyber Crimes</option>
<option class="level-0" value="88">Dating</option>
<option class="level-0" value="15">Degrees Attestation</option>
<option class="level-0" value="110">Dependent&#8217;s Fee</option>
<option class="level-0" value="65">Divorces in Saudi Arabia</option>
<option class="level-0" value="39">Domestic Workers</option>
<option class="level-0" value="145">Dream Interpretation &#8211; Tabeer</option>
<option class="level-0" value="2">Driving in KSA</option>
<option class="level-0" value="63">Education System</option>
<option class="level-0" value="59">Entertainment</option>
<option class="level-0" value="56">Establishing Business</option>
<option class="level-0" value="73">Etiquettes of Living in Saudi Arabia</option>
<option class="level-0" value="23">Exit Re-Entry Visa</option>
<option class="level-0" value="100">Expats v/s Saudis</option>
<option class="level-0" value="25">Family Visit Visa</option>
<option class="level-0" value="61">Fashion in Saudi Arabia</option>
<option class="level-0" value="35">Final Exit Visa</option>
<option class="level-0" value="72">Food Issues</option>
<option class="level-0" value="5569">Friendi</option>
<option class="level-0" value="11">General Information</option>
<option class="level-0" value="47">Getting Married in KSA</option>
<option class="level-0" value="108">Hajj &amp; Umrah</option>
<option class="level-0" value="37">Hajj and Umrah</option>
<option class="level-0" value="33">Health Issues</option>
<option class="level-0" value="51">Humor</option>
<option class="level-0" value="144">Indian Culture</option>
<option class="level-0" value="8">Iqama</option>
<option class="level-0" value="9">Iqama for Newcomers</option>
<option class="level-0" value="31">Iqama for Newly Born</option>
<option class="level-0" value="36">Iqama Profession</option>
<option class="level-0" value="76">Islamic Information</option>
<option class="level-0" value="75">Islamic News</option>
<option class="level-0" value="146">Islamic Stories</option>
<option class="level-0" value="84">Islamic values</option>
<option class="level-0" value="90">Israel &#8211; Palestine</option>
<option class="level-0" value="7">Jawazat and MOI</option>
<option class="level-0" value="67">Jawazat Related News</option>
<option class="level-0" value="6">Job Hunting</option>
<option class="level-0" value="24">Labor Disputes and Huroob</option>
<option class="level-0" value="52">Latest News</option>
<option class="level-0" value="53">Latest News &#8211; $ex</option>
<option class="level-0" value="103">Latest News &#8211; Economy</option>
<option class="level-0" value="55">Latest News &#8211; Fraud Cases</option>
<option class="level-0" value="69">Latest News &#8211; Health</option>
<option class="level-0" value="4936">Lebara Mobile</option>
<option class="level-0" value="4">License, Istamara and Fahas</option>
<option class="level-0" value="68">Magic</option>
<option class="level-0" value="60">Marriage</option>
<option class="level-0" value="13">Mobile Phones</option>
<option class="level-0" value="4941">Mobily</option>
<option class="level-0" value="10">MOI Account (Abshir Services)</option>
<option class="level-0" value="109">Names of Muslim Boys &amp; Girls</option>
<option class="level-0" value="34">Other Driving Issues</option>
<option class="level-0" value="27">Other Laws</option>
<option class="level-0" value="16">Other Procedures</option>
<option class="level-0" value="101">Pak-Saudi Relations</option>
<option class="level-0" value="143">Pakistani Culture</option>
<option class="level-0" value="91">Passport &amp; Visa Issues</option>
<option class="level-0" value="26">Permanent Family Visa</option>
<option class="level-0" value="106">Places to Visit in Asir Region</option>
<option class="level-0" value="95">Places to Visit in Eastern Province</option>
<option class="level-0" value="140">Places to Visit in Jazan</option>
<option class="level-0" value="92">Places to Visit in Jeddah</option>
<option class="level-0" value="49">Places to Visit in Madina</option>
<option class="level-0" value="107">Places to Visit in Makkah</option>
<option class="level-0" value="118">Places to Visit in Najran</option>
<option class="level-0" value="137">Places to Visit in Northern Saudi Arabia</option>
<option class="level-0" value="96">Places to Visit in Riyadh</option>
<option class="level-0" value="48">Places to Visit in Saudi Arabia</option>
<option class="level-0" value="119">Politics</option>
<option class="level-0" value="30">Poor People of Saudi Arabia</option>
<option class="level-0" value="136">Prophet&#8217;s Stories</option>
<option class="level-0" value="54">Punishments</option>
<option class="level-0" value="45">Ramadan</option>
<option class="level-0" value="43">Renewal of Iqama</option>
<option class="level-0" value="64">Rich Saudis</option>
<option class="level-0" value="114">Rohingya Muslims</option>
<option class="level-0" value="98">Royal Coverage</option>
<option class="level-0" value="105">Salah</option>
<option class="level-0" value="77">Saudi Culture</option>
<option class="level-0" value="102">Saudi Heroes</option>
<option class="level-0" value="97">Saudi History</option>
<option class="level-0" value="70">Saudi Justice</option>
<option class="level-0" value="18">Saudi Labor Law</option>
<option class="level-0" value="17">Saudi Laws</option>
<option class="level-0" value="58">Saudi Religious Police (HAIA)</option>
<option class="level-0" value="85">Security Conditions</option>
<option class="level-0" value="117">Shopping</option>
<option class="level-0" value="29">Social Issues</option>
<option class="level-0" value="79">Social Media</option>
<option class="level-0" value="5027">STC (SAWA)</option>
<option class="level-0" value="12">Technology</option>
<option class="level-0" value="66">Tips for Non-Muslims</option>
<option class="level-0" value="74">Torture Cases</option>
<option class="level-0" value="38">Traffic Violations</option>
<option class="level-0" value="21">Transfer of Sponsorship (Naqal Kafala)</option>
<option class="level-0" value="99">Traveling Tips</option>
<option class="level-0" value="40">Travelling from KSA</option>
<option class="level-0" value="83">Travelling from KSA to USA</option>
<option class="level-0" value="78">Travelling to Bahrain</option>
<option class="level-0" value="86">Travelling to Canada</option>
<option class="level-0" value="104">Travelling to Oman</option>
<option class="level-0" value="41">Travelling to UAE</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="80">Unknown Facts about Saudi Arabia</option>
<option class="level-0" value="93">Unknown Facts about the World</option>
<option class="level-0" value="23303">Update Iqama</option>
<option class="level-0" value="32">Useful Tips</option>
<option class="level-0" value="138">Viral Videos</option>
<option class="level-0" value="5754">Virgin Mobile</option>
<option class="level-0" value="22">Visas</option>
<option class="level-0" value="81">Women Driving</option>
<option class="level-0" value="71">Work Environment</option>
<option class="level-0" value="113">Work Permit</option>
<option class="level-0" value="46">Work Visa</option>
<option class="level-0" value="57">Working Women</option>
<option class="level-0" value="5301">Zain</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside class="td_block_template_1 widget ai_widget ai-sticky-widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="1721970239"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 



<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-menu-1-container"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>
<div class='code-block code-block-16 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F48454"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-598a166034081b18"></script> <div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span></div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://lifeinsaudiarabia.net/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://lifeinsaudiarabia.net/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://lifeinsaudiarabia.net/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://lifeinsaudiarabia.net/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lifeinsaudiarabia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"55928 http:\/\/lifeinsaudiarabia.net\/?p=55928","disqusShortname":"lifeinsaudiarabia","disqusTitle":"Asir Governor hires a stammering girl from the Youth meeting","disqusUrl":"https:\/\/lifeinsaudiarabia.net\/asir-governor-hires-a-stammering-girl-from-the-youth-meeting\/","postId":"55928"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.17.js' defer></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.24.0/moment.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/jms_maktab_calculator/js/hijrah-date-master/hijrah-date.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-c8cba5620a72d5b299fa8f62aeca6adfx.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-10.2.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/comment-reply.min.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-c8cba5620a72d5b299fa8f62aeca6adfx.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min-1.5.5.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min-2.0.3.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min-1.9.2.js' defer></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/waypoints/jquery.waypoints.min-1.9.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"scroll_offset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/assets/js/front.min-1.7.js' defer></script>

<script>
    
</script>

<style>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</style>
<script>
jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});

</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://lifeinsaudiarabia.net/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<noscript><link rel='stylesheet' id='structured-content-frontend-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/structured-content/dist/blocks.style.build-1.0.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://lifeinsaudiarabia.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jms-css-jquery-ui-css'  href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.3.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='ez-icomoon-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min-1.7.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='ez-toc-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/easy-table-of-contents/assets/css/screen.min-1.7.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-composer/td-multi-purpose/style-819b7f9b02b0195f80e3eab970f44973x.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tablepress-default-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/tablepress/css/default.min-1.10.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min-1.7.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-theme-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-10.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='js_composer_front-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.5.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-819b7f9b02b0195f80e3eab970f44973x.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-f3d6322e6f953bf07f46586e1d97917d.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tdb_front_style-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-c8cba5620a72d5b299fa8f62aeca6adfx.css' type='text/css' media='all' /></noscript></body>
</html>
