<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>6 Pakistanis arrested for fighting in the Jeddah market - Life in Saudi Arabia</title><style id="rocket-critical-css">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</style>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://lifeinsaudiarabia.net/xmlrpc.php" />
<style>
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before {
			content: "\f533";
			top: 3px;
		}
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon {
			transform: rotate(45deg);
		}
		</style>
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Pakistanis arrested for fighting in the Jeddah market - Life in Saudi Arabia" />
<meta property="og:description" content="Jeddah police have confirmed the arrest of 6 Pakistani expats who were involved in a massive fight in the Jeddah public market. Living in the Kingdom, everyone might have gone through a disturbing video that circulated on Saudi social media platforms. The video showed a group of people brutally fighting and hitting one another openly [&hellip;]" />
<meta property="og:url" content="https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/" />
<meta property="og:site_name" content="Life in Saudi Arabia" />
<meta property="article:author" content="https://www.facebook.com/life.in.saudiarabia/" />
<meta property="article:published_time" content="2021-03-21T06:24:33+00:00" />
<meta property="article:modified_time" content="2021-03-21T06:25:16+00:00" />
<meta property="og:image" content="https://lifeinsaudiarabia.net/wp-content/uploads/2021/03/5961-6-Pakistanis-arrested-for-fighting-in-the-Jeddah-market.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="386" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/LifeSaudiArabia" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Steve">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lifeinsaudiarabia.net/#organization","name":"Life in Saudi Arabia","url":"https://lifeinsaudiarabia.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/#logo","inLanguage":"en-US","url":"","caption":"Life in Saudi Arabia"},"image":{"@id":"https://lifeinsaudiarabia.net/#logo"}},{"@type":"WebSite","@id":"https://lifeinsaudiarabia.net/#website","url":"https://lifeinsaudiarabia.net/","name":"Life in Saudi Arabia","description":"Where you come first...!","publisher":{"@id":"https://lifeinsaudiarabia.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://lifeinsaudiarabia.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/#primaryimage","inLanguage":"en-US","url":"https://lifeinsaudiarabia.net/wp-content/uploads/2021/03/5961-6-Pakistanis-arrested-for-fighting-in-the-Jeddah-market.jpg","width":720,"height":386},{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/#webpage","url":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/","name":"6 Pakistanis arrested for fighting in the Jeddah market - Life in Saudi Arabia","isPartOf":{"@id":"https://lifeinsaudiarabia.net/#website"},"primaryImageOfPage":{"@id":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/#primaryimage"},"datePublished":"2021-03-21T06:24:33+00:00","dateModified":"2021-03-21T06:25:16+00:00","breadcrumb":{"@id":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/"]}]},{"@type":"BreadcrumbList","@id":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/","url":"https://lifeinsaudiarabia.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/","url":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/","name":"6 Pakistanis arrested for fighting in the Jeddah market"}}]},{"@type":"Article","@id":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/#article","isPartOf":{"@id":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/#webpage"},"author":{"@id":"https://lifeinsaudiarabia.net/#/schema/person/87dc92e650f312a4ab9c9edccaa3fd53"},"headline":"6 Pakistanis arrested for fighting in the Jeddah market","datePublished":"2021-03-21T06:24:33+00:00","dateModified":"2021-03-21T06:25:16+00:00","mainEntityOfPage":{"@id":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/#webpage"},"commentCount":0,"publisher":{"@id":"https://lifeinsaudiarabia.net/#organization"},"image":{"@id":"https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/#primaryimage"},"articleSection":"Torture Cases","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/#respond"]}]},{"@type":"Person","@id":"https://lifeinsaudiarabia.net/#/schema/person/87dc92e650f312a4ab9c9edccaa3fd53","name":"Steve","image":{"@type":"ImageObject","@id":"https://lifeinsaudiarabia.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&d=mm&r=g","caption":"Steve"},"description":"Steve has been living in Saudi Arabia since 2013 and writing about Saudi rules, regulations, guides, and procedures since then.","sameAs":["https://www.facebook.com/life.in.saudiarabia/","https://www.instagram.com/lifesaudiarabia/","https://twitter.com/https://twitter.com/LifeSaudiArabia"]}]}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; Feed" href="https://lifeinsaudiarabia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; Comments Feed" href="https://lifeinsaudiarabia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life in Saudi Arabia &raquo; 6 Pakistanis arrested for fighting in the Jeddah market Comments Feed" href="https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://lifeinsaudiarabia.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/ui/1.12.1/themes/base/jquery-ui.css?ver=1616230317' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1616230317' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://lifeinsaudiarabia.net/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.16' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 125%;}div#ez-toc-container p.ez-toc-title {font-weight: 700;}div#ez-toc-container ul li {font-size: 16px;}div#ez-toc-container {background: #dddddd;border: 1px solid #ddd;}div#ez-toc-container p.ez-toc-title {color: #dd3333;}div#ez-toc-container ul.ez-toc-list a {color: #268401;}div#ez-toc-container ul.ez-toc-list a:hover {color: #2a6496;}div#ez-toc-container ul.ez-toc-list a:visited {color: #dd9933;}
</style>
<link data-minify="1" rel='preload' href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1616230317' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/tablepress/css/default.min.css?ver=1616230317' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://lifeinsaudiarabia.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1616230317' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload' href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1616230317' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1616230317' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1616230317' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=1616230317' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://lifeinsaudiarabia.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=603.0' id='eio-lazy-load-js'></script>
<link rel="https://api.w.org/" href="https://lifeinsaudiarabia.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lifeinsaudiarabia.net/wp-json/wp/v2/posts/64614" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lifeinsaudiarabia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lifeinsaudiarabia.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://lifeinsaudiarabia.net/?p=64614' />
<meta name="ahrefs-site-verification" content="480832c2e0f041a85235fb001027c04744f83a02904754c81c2c02a92dd7a0de">
<script async src="//paht.tech/c/lifeinsaudiarabia.net.js"></script>

<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOg0KbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLA0Kaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9DQonaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7DQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS01RjQ4NDU0Jyk7'></script>

<meta property="fb:pages" content="297412680407956" />
<div id="fb-root" class="lazyload"></div>
<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQsIHMsIGlkKSB7DQogIHZhciBqcywgZmpzID0gZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTsNCiAgaWYgKGQuZ2V0RWxlbWVudEJ5SWQoaWQpKSByZXR1cm47DQogIGpzID0gZC5jcmVhdGVFbGVtZW50KHMpOyBqcy5pZCA9IGlkOw0KICBqcy5zcmMgPSAnaHR0cHM6Ly9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9HQi9zZGsuanMjeGZibWw9MSZ2ZXJzaW9uPXYyLjExJmFwcElkPTcxNjM3ODQwNTA2OTEzNyc7DQogIGZqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcywgZmpzKTsNCn0oZG9jdW1lbnQsICdzY3JpcHQnLCAnZmFjZWJvb2stanNzZGsnKSk7'></script>
<script data-minify="1" src="https://lifeinsaudiarabia.net/wp-content/cache/min/1/js/platform.js?ver=1616230317"></script>
<div id="fb-root" class="lazyload"></div>
<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQsIHMsIGlkKSB7DQogIHZhciBqcywgZmpzID0gZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTsNCiAgaWYgKGQuZ2V0RWxlbWVudEJ5SWQoaWQpKSByZXR1cm47DQogIGpzID0gZC5jcmVhdGVFbGVtZW50KHMpOyBqcy5pZCA9IGlkOw0KICBqcy5zcmMgPSAnaHR0cHM6Ly9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9HQi9zZGsuanMjeGZibWw9MSZ2ZXJzaW9uPXYzLjAmYXBwSWQ9NzE2Mzc4NDA1MDY5MTM3JmF1dG9Mb2dBcHBFdmVudHM9MSc7DQogIGZqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcywgZmpzKTsNCn0oZG9jdW1lbnQsICdzY3JpcHQnLCAnZmFjZWJvb2stanNzZGsnKSk7'></script><script id="wpcp_disable_selection" type="text/javascript">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</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"5408f0dfb7","wpRestUrl":"https:\/\/lifeinsaudiarabia.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/lifeinsaudiarabia.net\/wp-admin\/","wpRestNonce":"5408f0dfb7","wpRestUrl":"https:\/\/lifeinsaudiarabia.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}</style><script data-cfasync="false" type="text/javascript">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</script><style>.wp-block-gallery.is-cropped .blocks-gallery-item picture{height:100%;width:100%;}</style>

<script>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</script>
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://lifeinsaudiarabia.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/category/latest-news/",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/category/latest-news/torture-cases/",
                    "name": "Torture Cases"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/",
                    "name": "6 Pakistanis arrested for fighting in the Jeddah market"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
			/* Standard links */
a {
    color: #FF0400;
}

/* Visited links */
a:visited {
    color: #FF0400;
}


		</style>

<style>
    
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-64614 single-format-standard td-standard-pack unselectable 6-pakistanis-arrested-for-fighting-in-the-jeddah-market global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.4.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up lazyload"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background lazyload"></div>
<div id="td-mobile-nav" class="lazyload">
<div class="td-mobile-container lazyload">

<div class="td-menu-socials-wrap lazyload">

<div class="td-menu-socials lazyload">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/life.in.saudiarabia" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/lifesaudiarabia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.me/lifeinsaudiarabia" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/LifeSaudiArabia" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC55vW1LCsi3PmuP59IDLNGg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close lazyload">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content lazyload">
<div class="menu-menu-1-container lazyload"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-24753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li id="menu-item-24759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li id="menu-item-24758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li id="menu-item-24760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li id="menu-item-24756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li id="menu-item-24757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li id="menu-item-24820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section lazyload">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob lazyload">

<div class="td-login-close lazyload">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title lazyload">Sign in</div>

<div class="td-mobile-close lazyload">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap lazyload">
<div class="td-login-panel-title lazyload"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err lazyload"></div>
<div class="td-login-inputs lazyload"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs lazyload"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text lazyload">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link lazyload">
</div>
<div class="td-login-info-text lazyload"><a class="privacy-policy-link" href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob lazyload">

<div class="td-forgot-pass-close lazyload">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title lazyload">Password recovery</div>
</div>
<div class="td-login-form-wrap lazyload">
<div class="td-login-panel-title lazyload">Recover your password</div>
<div class="td_display_err lazyload"></div>
<div class="td-login-inputs lazyload"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background lazyload"></div>
<div class="td-search-wrap-mob lazyload">
<div class="td-drop-down-search lazyload">
<form method="get" class="td-search-form" action="https://lifeinsaudiarabia.net/">

<div class="td-search-close lazyload">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input lazyload">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex lazyload"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap lazyload">
<div class="tdc-header-wrap  lazyload">

<div class="td-header-wrap td-header-style-6  lazyload">
<div class="td-header-top-menu-full td-container-wrap  lazyload">
<div class="td-container td-header-row td-header-top-menu lazyload">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim lazyload">
<div class="td-login-wrap lazyload">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block lazyload">
<div class="td-login-panel-title lazyload">Sign in</div>
<div class="td-login-panel-descr lazyload">Welcome! Log into your account</div>
<div class="td_display_err lazyload"></div>
<div class="td-login-inputs lazyload"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs lazyload"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text lazyload"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text lazyload"><a class="privacy-policy-link" href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none lazyload">
<div class="td-login-panel-title lazyload">Password recovery</div>
<div class="td-login-panel-descr lazyload">Recover your password</div>
<div class="td_display_err lazyload"></div>
<div class="td-login-inputs lazyload"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
 <div class="td-login-info-text lazyload">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap  lazyload">
<div class="td-header-menu-wrap td-header-menu-no-search lazyload">
<div class="td-container td-header-row td-header-main-menu black-menu lazyload">
<div class="td-search-wrapper lazyload">
<div id="td-top-search" class="lazyload">

<div class="header-search-wrap lazyload">
<div class="dropdown header-search lazyload">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div id="td-header-menu" role="navigation" class="lazyload">
<div id="td-top-mobile-toggle" class="lazyload"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu lazyload">
<a class="td-mobile-logo td-sticky-disable" href="https://lifeinsaudiarabia.net/">
<img width="300" height="142" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20300%20142'%3E%3C/svg%3E" alt="Life in Saudi Arabia" title="Life in Saudi Arabia" data-lazy-src="https://lifeinsaudiarabia.net/wp-content/uploads/2020/05/logo-02-1.png" /><noscript><img width="300" height="142" src="https://lifeinsaudiarabia.net/wp-content/uploads/2020/05/logo-02-1.png" alt="Life in Saudi Arabia" title="Life in Saudi Arabia"/></noscript>
</a>
</div>
<div class="menu-menu-1-container lazyload"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap  lazyload">
<div class="td-container-header td-header-row td-header-header lazyload">
<div class="td-header-sp-recs lazyload">
<div class="td-header-rec-wrap lazyload">

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><div class="td-g-rec td-g-rec-id-header tdi_1_629 td_block_template_1  lazyload">
<style>
/* custom css */
.tdi_1_629.td-a-rec{
					text-align: center;
				}.tdi_1_629 .td-element-style{
					z-index: -1;
				}.tdi_1_629.td-a-rec-img{
				    text-align: left;
				}.tdi_1_629.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_629.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6606997188"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap lazyload">
<div class="td-container td-post-template-5  lazyload">
<div class="td-crumb-container lazyload"><div class="entry-crumbs lazyload"><span><a title="" class="entry-crumb" href="https://lifeinsaudiarabia.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Torture Cases" class="entry-crumb" href="https://lifeinsaudiarabia.net/category/latest-news/torture-cases/">Torture Cases</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">6 Pakistanis arrested for fighting in the Jeddah market</span></div></div>
<div class="td-pb-row lazyload">
<div class="td-pb-span8 td-main-content lazyload" role="main">
<div class="td-ss-main-content lazyload">
<article id="post-64614" class="post-64614 post type-post status-publish format-standard has-post-thumbnail category-torture-cases" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header lazyload">
<ul class="td-category"><li class="entry-category"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li><li class="entry-category"><a href="https://lifeinsaudiarabia.net/category/latest-news/torture-cases/">Torture Cases</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">6 Pakistanis arrested for fighting in the Jeddah market</h1>
<div class="td-module-meta-info lazyload">
</div>
</header>
</div>
<div class="td-post-content tagdiv-type lazyload">
<p style="text-align: justify;"><span style="font-size: 14pt;">Jeddah police have confirmed the arrest of 6 Pakistani expats who were involved in a massive fight in the Jeddah public market. </span></p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="9426508318"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p style="text-align: justify;"><span style="font-size: 14pt;">Living in the Kingdom, everyone might have gone through a disturbing video that circulated on Saudi social media platforms. The video showed a group of people brutally fighting and hitting one another openly in one of the public markets of Jeddah.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">According to Saudi Press Agency, the police have arrested some people after recognizing them through the video that showed social violence in the market. </span></p><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9185771308136226" data-ad-slot="7001917699" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p style="text-align: justify;"><span style="font-size: 14pt;">All the arrested people are Pakistani nationals. Among them, the three are legally residing in the Kingdom while the other three were found of violating the Saudi residency law.</span></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9185771308136226" data-ad-slot="6143962751"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/reel/CMkvO8sF0hL/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/reel/CMkvO8sF0hL/?utm_source=ig_embed&utm_campaign=loading" target="_blank" rel="noopener">A post shared by اخبار جدة &#8211; jeddah news (@jeddahnews_)</a></p>
</div>
</blockquote>
<p><script data-minify="1" async src="https://lifeinsaudiarabia.net/wp-content/cache/min/1/embed.js?ver=1616231067"></script></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">Talking further about the violent video, the police disclosed that the cause of the fight was their personal issues. </span></p><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8506571057" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p style="text-align: justify;"><span style="font-size: 14pt;">As they have violated the law and caused a disturbance in society, thus they are handed over to public prosecution for further trial. All of them are expected to be deported after they complete their punishment.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ar" dir="rtl">شرطة منطقة مكة المكرمة: القبض على عدة أشخاص في أحد الأسواق الشعبية بمحافظة جدة إثر مشاجرة جماعية <a href="https://t.co/41cVMx41fP">pic.twitter.com/41cVMx41fP</a></p>
<p>&mdash; الأمن العام (@security_gov) <a href="https://twitter.com/security_gov/status/1372507570900983809?ref_src=twsrc%5Etfw">March 18, 2021</a></p></blockquote>
<p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script></p>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<p style="text-align: justify;"><span style="font-size: 14pt;">For the latest updates, you can join our <a href="https://chat.whatsapp.com/EVjYoUh2jBcAY0ujCysWEt" target="_blank" rel="noopener">WhatsApp group</a> or <a href="https://t.me/lifeinsaudi" target="_blank" rel="noopener">Telegram channel</a>.</span></p></div>


<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2_bee td_block_template_1  lazyload">
<style>
/* custom css */
.tdi_2_bee.td-a-rec{
					text-align: center;
				}.tdi_2_bee .td-element-style{
					z-index: -1;
				}.tdi_2_bee.td-a-rec-img{
				    text-align: left;
				}.tdi_2_bee.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_bee.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:750px;height:200px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags lazyload">
</div>
<div class="author-box-wrap lazyload"><a href="https://lifeinsaudiarabia.net/author/steve/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2623124835e09c46c350ef49b6213d6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc lazyload"><div class="td-author-name vcard author lazyload"><span class="fn"><a href="https://lifeinsaudiarabia.net/author/steve/">Steve</a></span></div><div class="td-author-description lazyload">Steve has been living in Saudi Arabia since 2013 and writing about Saudi rules, regulations, guides, and procedures since then.</div><div class="td-author-social lazyload">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/life.in.saudiarabia/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/lifesaudiarabia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/LifeSaudiArabia" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix lazyload"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve"></span><meta itemprop="datePublished" content="2021-03-21T09:24:33+03:00"><meta itemprop="dateModified" content="2021-03-21T09:25:16+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lifeinsaudiarabia.net/6-pakistanis-arrested-for-fighting-in-the-jeddah-market/"></span><meta itemprop="name" content="Life in Saudi Arabia"></span><meta itemprop="headline " content="6 Pakistanis arrested for fighting in the Jeddah market"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lifeinsaudiarabia.net/wp-content/uploads/2021/03/5961-6-Pakistanis-arrested-for-fighting-in-the-Jeddah-market.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="386"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3_e66 td_with_ajax_pagination td-pb-border-top td_block_template_1 lazyload" data-td-block-uid="tdi_3_e66"><script>var block_tdi_3_e66 = new tdBlock();
block_tdi_3_e66.id = "tdi_3_e66";
block_tdi_3_e66.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_e66","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":64614,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_e66","tdc_css_class_style":"tdi_3_e66_rand_style"}';
block_tdi_3_e66.td_column_number = "3";
block_tdi_3_e66.block_type = "td_block_related_posts";
block_tdi_3_e66.post_count = "6";
block_tdi_3_e66.found_posts = "103";
block_tdi_3_e66.header_color = "";
block_tdi_3_e66.ajax_pagination_infinite_stop = "";
block_tdi_3_e66.max_num_pages = "18";
tdBlocksArray.push(block_tdi_3_e66);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_f4c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_e66" href="#">RELATED ARTICLES</a><a id="tdi_5_f3f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_e66" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_e66 class="td_block_inner lazyload">
<div class="td-related-row lazyload">
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts lazyload">
<div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://lifeinsaudiarabia.net/dog-raped-in-riyadh/" rel="bookmark" class="td-image-wrap " title="A dog was brutally raped and tortured in Riyadh"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="A dog was brutally raped and tortured in Riyadh" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2021/02/5930-A-dog-was-brutally-raped-and-tortured-in-Riyadh-00-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A dog was brutally raped and tortured in Riyadh" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2021/02/5930-A-dog-was-brutally-raped-and-tortured-in-Riyadh-00-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/torture-cases/" class="td-post-category">Torture Cases</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/dog-raped-in-riyadh/" rel="bookmark" title="A dog was brutally raped and tortured in Riyadh">A dog was brutally raped and tortured in Riyadh</a></h3> </div>
</div>
</div> 
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts lazyload">
<div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://lifeinsaudiarabia.net/saudi-woman-missing-for-a-week-found-buried-in-desert/" rel="bookmark" class="td-image-wrap " title="Saudi woman missing for a week found buried in desert"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Saudi woman missing for a week found buried in desert" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2021/02/5910-Saudi-woman-missing-for-a-week-found-buried-in-desert-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Saudi woman missing for a week found buried in desert" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2021/02/5910-Saudi-woman-missing-for-a-week-found-buried-in-desert-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/torture-cases/" class="td-post-category">Torture Cases</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/saudi-woman-missing-for-a-week-found-buried-in-desert/" rel="bookmark" title="Saudi woman missing for a week found buried in desert">Saudi woman missing for a week found buried in desert</a></h3> </div>
</div>
</div> 
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts lazyload">
<div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://lifeinsaudiarabia.net/saudi-farmer-loses-hands-father-loses-eyes-in-a-strange-incident/" rel="bookmark" class="td-image-wrap " title="Saudi Farmer loses hands, father loses eyes in a strange incident"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Saudi Farmer loses hands, father loses eyes in a strange incident" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2021/01/5869-Saudi-Farmer-loses-hands-father-loses-eyes-in-a-strange-incident-218x150.jpeg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Saudi Farmer loses hands, father loses eyes in a strange incident" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2021/01/5869-Saudi-Farmer-loses-hands-father-loses-eyes-in-a-strange-incident-218x150.jpeg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/torture-cases/" class="td-post-category">Torture Cases</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/saudi-farmer-loses-hands-father-loses-eyes-in-a-strange-incident/" rel="bookmark" title="Saudi Farmer loses hands, father loses eyes in a strange incident">Saudi Farmer loses hands, father loses eyes in a strange incident</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row lazyload">
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts lazyload">
<div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://lifeinsaudiarabia.net/5-expats-arrested-for-kidnapping-fellow-expats-for-ransom/" rel="bookmark" class="td-image-wrap " title="5 Expats arrested for kidnapping fellow expats for ransom"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="5 Expats arrested for kidnapping fellow expats for ransom" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/12/5838-5-Expats-arrested-for-kidnapping-fellow-expats-for-ransom-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="5 Expats arrested for kidnapping fellow expats for ransom" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/12/5838-5-Expats-arrested-for-kidnapping-fellow-expats-for-ransom-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/torture-cases/" class="td-post-category">Torture Cases</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/5-expats-arrested-for-kidnapping-fellow-expats-for-ransom/" rel="bookmark" title="5 Expats arrested for kidnapping fellow expats for ransom">5 Expats arrested for kidnapping fellow expats for ransom</a></h3> </div>
</div>
</div> 
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts lazyload">
<div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://lifeinsaudiarabia.net/4-people-wounded-in-a-bomb-blast-in-jeddah/" rel="bookmark" class="td-image-wrap " title="4 people wounded in a bomb blast in Jeddah"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="4 people wounded in a bomb blast in Jeddah" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/11/5819-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="4 people wounded in a bomb blast in Jeddah" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/11/5819-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/torture-cases/" class="td-post-category">Torture Cases</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/4-people-wounded-in-a-bomb-blast-in-jeddah/" rel="bookmark" title="4 people wounded in a bomb blast in Jeddah">4 people wounded in a bomb blast in Jeddah</a></h3> </div>
</div>
</div> 
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts lazyload">
<div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://lifeinsaudiarabia.net/makkah-police-arrest-the-father-who-beat-his-daughter/" rel="bookmark" class="td-image-wrap " title="Makkah police arrest the father who beat his daughter"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Makkah police arrest the father who beat his daughter" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/10/5780-Makkah-police-arrest-the-father-who-beat-his-daughter-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Makkah police arrest the father who beat his daughter" data-type="image_tag" data-img-url="https://lifeinsaudiarabia.net/wp-content/uploads/2020/10/5780-Makkah-police-arrest-the-father-who-beat-his-daughter-218x150.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://lifeinsaudiarabia.net/category/latest-news/torture-cases/" class="td-post-category">Torture Cases</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://lifeinsaudiarabia.net/makkah-police-arrest-the-father-who-beat-his-daughter/" rel="bookmark" title="Makkah police arrest the father who beat his daughter">Makkah police arrest the father who beat his daughter</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap lazyload"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_e66" data-td_block_id="tdi_3_e66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_e66" data-td_block_id="tdi_3_e66"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread" class="lazyload"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar lazyload" role="complementary">
<div class="td-ss-main-sidebar lazyload">

</div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap  lazyload">


<div class="td-sub-footer-container td-container-wrap  lazyload">
<div class="td-container lazyload">
<div class="td-pb-row lazyload">
<div class="td-pb-span td-sub-footer-menu lazyload">
<div class="menu-menu-1-container lazyload"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-24753"><a href="https://lifeinsaudiarabia.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-24759"><a href="https://lifeinsaudiarabia.net/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24758"><a href="https://lifeinsaudiarabia.net/category/jawazat-and-moi/">Jawazat and MOI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24760"><a href="https://lifeinsaudiarabia.net/category/saudi-laws/">Saudi Laws</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24756"><a href="https://lifeinsaudiarabia.net/category/driving-in-saudi-arabia/">Driving in KSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24757"><a href="https://lifeinsaudiarabia.net/category/general-information/">General Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-24820"><a href="https://lifeinsaudiarabia.net/contact-us/">About Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy lazyload">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>
</div>
<div class='code-block code-block-16 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-9185771308136226" data-ad-slot="8397277920" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F48454"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-598a166034081b18"></script> <div id="wpcp-error-message" class="msgmsg-box-wpcp hideme lazyload"><span>error: </span></div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://lifeinsaudiarabia.net/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lifeinsaudiarabia"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1616230317' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"64614 https:\/\/lifeinsaudiarabia.net\/?p=64614","disqusShortname":"lifeinsaudiarabia","disqusTitle":"6 Pakistanis arrested for fighting in the Jeddah market","disqusUrl":"https:\/\/lifeinsaudiarabia.net\/6-pakistanis-arrested-for-fighting-in-the-jeddah-market\/","postId":"64614"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1616230317' id='disqus_embed-js'></script>
<script data-minify="1" type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/min/1/ui/1.12.1/jquery-ui.js?ver=1616230318' id='jms-jquery-ui-js'></script>
<script data-minify="1" type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/min/1/ajax/libs/moment.js/2.24.0/moment.js?ver=1616230318' id='jms-moment-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/jms_maktab_calculator/js/hijrah-date-master/hijrah-date.js?ver=1616230318' id='jms-hijrah-date-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/lifeinsaudiarabia.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://lifeinsaudiarabia.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>

<script>
    
</script>

<style>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</style>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://lifeinsaudiarabia.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play lazyload"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://lifeinsaudiarabia.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jms-css-jquery-ui-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/ui/1.12.1/themes/base/jquery-ui.css?ver=1616230317' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ez-icomoon-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1616230317' type='text/css' media='all' /><link rel='stylesheet' id='ez-toc-css'  href='https://lifeinsaudiarabia.net/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.16' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1616230317' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tablepress-default-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/tablepress/css/default.min.css?ver=1616230317' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://lifeinsaudiarabia.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1616230317' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1616230317' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1616230317' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1616230317' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://lifeinsaudiarabia.net/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=1616230317' type='text/css' media='all, print' /></noscript></body>
</html>
